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Photoshop Tips 

50's Pinup Look 
1. Duplicate layer - Ctrl-J 
2. Filter  >Blur  >Surface blur (5 / 10) 
3. Smudge tool (low setting 4%) normal mode to soften hair and lips, etc. - follow flow of hair and lips 
4. Duplicate layer - Ctrl-J and change mode to Overlay 
5. Load Luminosity using Alt-Ctrl- ~ ) then invert using Shft-Ctrl-I, then move it to its ow n layer Ctrl-J 
6. Change blending move to vivid light 
7. Select that layer and create ne w layer on top and fill w ith white 
8. Change this layer to Softlight 
9. Merge all layers together using Ctrl-Shft-Alt-E 
10. Select a color as front and background as white - Filter  > Sketch > Photocopy (5 / 5). Change Blend Mode to Multiply 
11. Enhance makeup - add ne w layer, sample makeup color, change Blend Mode to Color and touch up as necessary  
12. Add new layer and fill with 50% gray (Shft-Del) 
13. Filter  > Texture  > Grain, remove color (Shft-Ctrl-U) and then change the Blend Mode to Overlay 
 

7-Steps LR to CS3 
1. Make all your Lightroom adjustments 
2. Ctrl-S to save the XML settings in LR 
3. Then in CS3 open the file to Ra w and open as Smart Object using Shift-click 
 

Add photo into a  Sm a r t Object 
1. Click on the layer with Sma rt Object 
2. Right-click - Replace Contents 
3. Find photo - and click on Place 
 

Add Rounded Edges to a Photo 
1. Open the photo and click the Vector Shapes Tool in the Tools palette, then choose the Rounded Rectangle Tool. Make 

sure that the Shape layers button is selected in the Options bar . 
2. Mouse over to the image and dra w a box a round it (don't worry about what color the box is). 
3. Go to the Layers palette and Ctrl-click on the mask thumbnail. This will create a selection of the shape layer which, it just  

so happens, has rounded edges. 
4. Once you see marching ants around the box, you can toss the shape layer by dragging it to the trash icon at the bottom 

right of the Layers palette. 
5. Double-click the Background layer to mak e it editable, then either press the Delete k ey to zap the square bits of the 

image or click the circle within a squa re icon at the bottom of the Layers Palette to create a layer mask. (I wholeheartedly 
recommend the latter because you don't actually trash any pixels, just in case you change your mind).  

6. Remember , if you want rounded edges that fade out, you can use the Rectangular Marquee and feather the selection.  
 

Adding a Diffuse glow 
Giving your images a diffuse glow w ith Photoshop is a combination of blurs, layer blend modes, and blending techniques. 
Rather than blurring the entire image, we instead add a halo to a desired range of tones. We can add richness and shape the 
tones in an image in this way without sacrificing a lot of image details. 
1. Adding a diffuse glow begins by duplicating the image up to that point on a separate layer. The easiest way to do this is to 

use the keyboard shortcut alt-ctrl-shift-n-e on the PC. This will merge all of the visible layers into the new layer without 
flattening the image. 

2. The next step is to duplicate this layer. Ctrl-j on the PC will make a duplicate. (If memory is cramped or you prefer to 
work with fe w er layers, you could flatten the image. All you would need to do in that circumstance is make a copy of the 
Background layer w ith ct rl-j.) 

3. We need to soften the image on topmost layer. Filter | Blur | Gaussian Blur is a good choice. It applies a smooth blur to 
finer image details. Adjust the Radius setting to control how much softening is applied. For a diffuse glow , you want a 
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setting large enough to soften the image but not so soft that it obliterates all of the image details. I selected a 
Gaussian Blur of 25 pixels for this image. 

4. When you apply a Gaussian Blur, the details tend to spread out as they soften. This is the source of the halo. When 
the Gaussian Blur layer is blended with the underlying layer, details will soften and a halo will develop.  

5. The next step involves a creative choice. You need to select a Blend Mode for the Gaussian Blur layer.  
- Darken or Multiply blends w ill darken image details while also softening features and adding a halo. Ideal for 

soft, expressive shadows.  
- Lighten or Screen blends wil l lighten the image instead. Perfect for adding high key or highlight glows. 
- Soft Light and Overlay will add contrast and saturation. This is my preferred blend for landscapes and still life.  
- If your photo would benefit from an additional boost in contrast and saturation, apply an Overlay blend. The 

Overlay layer blend gives the photo a more dramatic personality. 100% opacity was a bit too much. So I backed 
off a bit and reduced Opacity to 80%. 

6. If all we wanted to do was soften the image generally, w e could stop right here. The secret to adding a diffuse glow , 
however, is limiting the halo to specific tonal areas. A B&W image of a baby, for example, might benefit from a “high 
key” glow that is applied only to the highlights, perhaps reaching down into the brighter one-qua rter tones. There 
can be a noticeable loss of sharpness in parts of the photo. Some might prefer the more diffuse parts I wanted more 
of the original detail to “punch through.” My solution was to adjust the Blend If sliders for the Gaussian Blur layer. 

7. Using Blend If to Dampen Your Glow  
There are four sliders on the Layer Style dialog that receive little attention in most books on Photoshop. They a re the 
Blend If sliders. Some books do not even mention them at all.To access them you need to open the Layer Style dialog. 
You can do that in one of three ways: 
- Double-click a layer thumbnail. (For an adjustment layer, double-click on the layer to the right of the layer 

name.) 
- Choose Layer | Layer Style | Blending Options on the main menu. 
- Choose Add a Layer Style | B lending Options from the Layers palette menu. 

8. The Blend If sliders let you control which pixels from the active layer and from the underlying visible layers will 
appear in the final image. You can also define a range of partially blended pixels to smooth the transitions bet ween 
blended and unblended areas in your image. 

 
You use the black and white “This Layer” sliders to specify the range of pixels from the active layer that will blend with 
the visible layers below . When you drag the white slider toward the center, pixel values from active layer to the right of 
the slider remain unblended. They are ignored. If you instead pull the black slider toward the center, pixel  
 
Adding select ive punch to photos 
When my wildflow er images look washed out, I sometimes use the Dodge and Burn tools; but those changes are 
permanent. Here's a nondestructive way to enhance pa rts of a photo: 
1. Create a ne w layer and label it Enhancement 
2. then choose Edit  >Fill and choose Use 50% Gray 
3. Change the new layer's blend mode to Overlay 
4. Press D to reset your Foreground / Background colors to their default black / while, respectively  
5. Now paint areas dark er using the Foreground color with a Brush set at 20-30% 
6. Press X to swap the Foreground / Background colors and paint da rkened areas of the photo to mak e them lighter  
7. And because this all takes place on a layer, the original image remains unaffected. 
 
 

Adva nced Sh a r pening Technique 
This is a variation of the High Pass filter 
1. Duplicate the Background layer by typing Control-J 
2. Set the Blending Mode of the copy layer to Overlay 
3. With the copy layer selected, run the Other  >High Pass filter. Starting w ith a low value, move the slider until edges in 

the image show . This is sticky a judgment call but a value of 5 seems to be a good starting point. Click OK. 
4. F latten image and Save 
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Ai rb r ush Look Sk in 
1. Duplicate the layer 
2. Filter >Blur >Surface Blur - settings of 10 / 15 using a low res photo 
3. Add a black layer - alt >add layer 
4. Brush in the smooth skin a reas you want using a soft edge brush with opacity of about 60%  
 

Alph a Edges 
Create a plethora of versatile effects using Photoshop's Alpha channels, the vast arsenal of its filters and layer masking. 
1. Start by creating a duplicate of your image (Image  > Duplicate) and close the original. Since a number of Photoshop 

filters a re available only in 8 bits / channel photos, please convert your image to RGB color, 8 bits / channel mode. Select 
Image  > Mode to do this. Finally double click the Background layer and rename it to “Photo”, in order to turn it into a 
normal layer. 

2. Use any of the selection tools to create a selection in your photo. You can use any of the marquee tools for a start. In my 
example I used the rectangular marquee tool: You can even insert a custom shape and turn it to a selection by clicking 
the “Load Path as a selection” button on the Paths palette. Do not forget to discard the custom shape then, by clicking the 
trashcan icon, at the bottom of the Paths palette. Whatever way you use, please make sure you press the V key (to pick 
the Move tool) once the selection is made. 

3. Channel. Click Select  > Save Selection on the main menu. Name the selection as “Alpha1” and press OK. Press 
CON TROL+D to deselect, or choose Select  > Deselect on the main menu. Now go to the Channels palette (Window  > 
Channels). The “Alpha1” channel is there. 

4. Click on the “Alpha1” channel. On the menu select Filter  > Blur  > Gaussian Blur. Move the slider to blur the channel 
edges adequately (don't overdo it, though) and press OK to apply. At this point we wil l apply a combination of filters in 
order to change the alpha channel edges. Different combinations of filters will create different edges! Also, different 
settings of the same filters can change the edges dramatically. Now it's time to have fun! F rom the main menu select 
Filter  > Filter Gallery. The Filter gallery w indow appea rs. The filter categories are listed on the left. Click on the littl e 
triangles to expand / collapse the filters of each category. F rom the Brush Strokes category select the Sprayed Strokes 
filter. Move the Stroke Length and the Spray Radius sliders to the right and observe the changes in the previe w w indow . 
Do not press OK at this point. Once you are satisfied with the effect the filter has on the Alpha channel edges, you will add  
a second filter. Create a ne w effect layer by clicking the respective icon, on the Filter Gallery window . 

5. By default Photoshop will add a new filter layer using the previous filter you picked (the Sprayed Strokes filter, in our 
case). In this example w e won't use the same filter again. F rom the A rtistic category select the Cutout filter. Drag the 
filter's 3 sliders to taste while observing the changes in the previe w window . 

6. What you see in the preview , is a combination of the Sprayed Strokes and the Cutout filters. This is the big advantage of 
the filter gallery, introduced in PS CS. You can go on by adding a third and even a fourth filter, to create some unique 
edges. When finished, press OK to apply the filters on the Alpha channel. At this point I need to remind you that some 
filters a re not available in the filter gallery. You can apply these filters manually. For example you can distort the alpha 
channel using the Wave filter and then you may want to apply a combination of filters using the filter gallery.  

7. We will now create a selection from our Alpha channel. Click on the “Load channel as selection” icon: it's the first icon at 
the bottom of the Channels palette. Then click on the RGB channel thumbnail. Now go to the layers palette. In CS2 hold 
down the ALT key and click on the “Add layer mask” icon, at the bottom of the palette (in CS3 hold down the SHIFT key 
instead). This will mask all the pixels outside the selection. Hold down the CONTROL key and click on the “Create a new 
layer” thumbnail. This will create a new layer below the active layer. Fill this new layer with a color of your preference 
(or even with a gradient, or a pattern). That's it! 

 

Anothe r La b met hod 
1. With the flattened image open in Photoshop, choose Image  > Mode  > LAB Color. If you’re working on a flattened image 

you won’t see anything except LAB/8 appearing in the title bar of the image. 
2. Duplicate the background layer of the image by right clicking it and choose Duplicate Layer. You’ll make your 

adjustments on this duplicate of the background layer so that you can blend them into the background layer later on.  
3. Choose Image  > Adjustments  > Curves to apply the curves adjustment to the duplicate background layer. Don’t use an 

adjustment layer as you’ll only have to flatten it on returning to RGB anyway. 
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In the curves dialog, the L channel is visible on the screen. This channel that contains only lightness and darkness values 
so that you can drag on the curve to adjust this if desired. 

4. Select the a channel - this is the magenta / green channel. In a standa rd Photoshop setup green is on the left and magenta 
is on the right. Drag the bottom edge of the curve inwa rds 2-3 squares. Then drag the top edge of the curve in wards the 
same number of squares. It doesn’t matter how many squares you drag but you must drag the same number on either 
end so the curve line crosses the middle of the grid - this stops you from inadvertently inducing a color cast into the 
image. 

5. When you’ve adjusted the a curve, repeat the process with the b curve. At this point the image is probably looking very 
scary indeed. How ever, you need to make the adjustment strong enough that you get too much color rather than too little 
at this stage. Click Ok to apply the curve to the top image layer. 

6. To return to RGB mode choose Image > Mode > RGB Color. When prompted, select the Don’t Flatten option. This is 
critical because you want both layers intact back in RGB mode. 

7. Now drag the Opacity slider for the top layer back to 0 so you see the original image and slow ly walk the slider back up 
until you get the amount of color you want in your image. When you’re done, save the result. 

 
Once you’ve done this a couple of times, you’ll appreciate how much of a boost in color you can get and how fast you can do i t. 
Record the fix as an action and you can do it in one click and then just adjust the opacity to suit. 
I 
n some cases altering the blend mode of the top layer can yield pleasing results. The blend modes in the Overlay, Soft Light,  
Hard Light, Vivid Light, Linear Light and Pin Light grouping in the Blend Mode list give the best results. You can also dupli cate 
the top layer and apply different blend modes to each copy to bring out different areas of the image. 
From Digita l Photography School - 12 / 02 / 08 
 

Anothe r Look 
1. Start with a flattened image that has been re-touched etc to exactly how you want it 
2. Duplicate that layer 
3. Apply a high pass filter to the duplicate layer . Usually around 20-30 pixels for a w eb sized image or around 80-90 pixels 

for a print.  
4. Once the filter has been applied change the layer mode to Hard Light then flatten the image. 
5. Duplicate the layer again and convert the top layer to black and white. I find the best effect is to convert so the sk in tones 

are quite da rk. 
6. Change the opacity of the top layer to suit so just enough color is coming through. 
7. Then dark en or lighten selectively and you're done. 
 
Au to-Align Im a ges 
You've probably taken group photos where you had one person's eyes closed or someone who wasn't smiling. And you took 
the shot three or four times, but still couldn't get them to all smile at once. Now , you can solve that problem by literally 
erasing the unwanted expressions to bring out the smiles in everyone. The only problem is that when you stack these images 
together as layers, you'll notice that they're not perfectly aligned. 
If you go to the Edit menu and apply Auto-Align, Photoshop w ill do the alignment for you. F rom there, apply a layer mask on 
the image at the top of the stack, use a black paintbrush, and wipe a way all those distracted faces. 
 

Blending Modes Info 
1. Normal & Dissolve - Turns see-through pixels into spray of solids 
2. Darken, Multiply, Color Burn, Linea r Burn, and Dark er Color - Darkens layer below  
3. Lighten, Screen, Color Dodge, Linea r Dodge (Add), Lighter Color - Lightens layer below  
4. Overlay, Soft Light, Hard Light, Vivid Light, Linear Light, Pin Light, Hard Mix - Adds contrast to layer below  
5. Difference, Exclusion - Identifies identical bits to show / hide black or white 
6. Hue, Saturation, Color, Luminosity - Affects color and brightness 
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Borde r Effect using Ext r act Tool 
1. This works best on photo w ith texture. Duplicate background - Ctrl-J 
2. Add white layer below duplicate 
3. On the Layer - Filter  >Extract. Use the brush to go around the border . Then add / subtract to that to make it different. 

Then fill what you want to k eep using paint bucket. Click OK  
4. Add as a selection using Ctrl-click to get a layer mask w ith just the masked part 
5. Add filters to the layer mask. Use something like Distort Glass 
6. Load the layer mask as selection. Go to Select  >Modify  >Border. Put a good sized border and then duplicate.  
7. Change blend modes, Layer Styles (like color overlay) 
 

Borde r Photo Edges using Pa t hs 
1. duplicate photo, Ctrl-J 
2. Add layer mask above background, turn to white 
3. Load duplicate as selection, modify >contract 15-20 or more 
4. Click to add layer mask 
5. Load layer mask as selection, Ctrl-click 
6. Paths panel, click and work on Make Work Path set to 0.5 
7. Set your brush as you want and click on layer mask  
8. Go to Paths, click Stroke Path with Shape or Alt-Click and add pressure 
9. Use Smudge tool, sharpen, etc. to vary the effect 
 
B re a k Ou t Photos 
1. Open photo that lends itself to this type of effect 
2. Select part of the photo you want to include (crop) and Ctrl-J to create a new layer 
3. Turn the Background layer white - Edit  >Fill  >White 
4. Go to layer and resize the frame allowing for a nice border around the photo 
5. Select the part of photo that does not include the pa rt you want to break out, Ctrl-J for a ne w layer 
6. Click on the original and add a black layer mask (Alt-click icon) 
7. Brush what you hid a way using a white brush 
8. Make the border on the top layer and add a layer style - drop shadow (minimal) and black stroke at 1 pixel. Check the 

angle of the drop shadow  
9. Click on the layer style, then right-click Create Layers and 2 layers will be added below the original. These contain the 

stroke and drop shadows of the layer style 
10. Clean up the drop shadow and border from the break out part of the photo 
11. Now you add a drop shadow on the bottom layer using a layer style (minimal) 
12. Add text as desired - names and date 
 
B r inging out t he l a ndm a r ks 
There's something to be said about taking a photo of a landmark without you - or any other tourist - trying to look good in 
front of it for a photo op. There's a good chance that you've got those types of photos in your albums; the ones with eyesores 
like a passersby and other tourists posing in the distance. 
Getting rid of all of them is easier than you think, so long as you've taken more than one shot of the landmark, that is. Tak e all 
the photos you have of, say, the Acropolis in Athens from the same angle, and choose Auto-Align in the Edit menu. All the 
images will be aligned perfectly. Then go to the Layers menu and “Convert to Smart Object”. You then go to Smart Objects and 
select Medium, and like magic, the un wanted bystanders disappear. 
 

Ca tchlight 
1. New layer 
2. Zoom on eyes 

· Brush-14 spatter - adjust shape dynamics to control fade @ 8 - 10 
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3. Paint in da rk part of eye watching where light comes from in photo 
4. Lighten iris opposite of catchlight 

· Create a ne w layer for burn / dodge 
· Use any soft brush 
· Mode to soft light w / 20-50% opacity 

 
Cente r Photo St r ip 
1. Pick 4 photos for the template 
2. Create a brand ne w document - 8.5 11 @240. Fill with a dark gradient (38-38-38) and using paint bucket fill the layer  
3. Create a blank layer and dra w a rectangle (vertical) in center, fill with white - do not deselect 
4. Create a ne w layer with dark er black (20-20-20) and deselect 
5. add lighting effect as white by adding a Gaussian blur to the white background, blur a round 100-120 to get lighting effect 

and drop opacity to about 35% 
6. Click on top layer and add layer with white 
7. Add a pattern top - Sketch  >Half Tone patter @ 1-15 pattern type line 
8. Create clipping mask to group top 2. F ree transform to create diagonal lines with low er opacity  
9. LEAVE ROOM A T TOP F OR T EXT  
10. File  > place  > open a photo and hit enter to create a Smart Object  
11. Dra w a rectangle in center, then add layer mask on photo. Repeat with the other 3 photos (to make ne w rectangle Ctrl -

click and move with cursor inside Add layer style drop shadow @ 20%, add stoke of 1 and copy right click on icon and 
copy then paste to take to the other photos 

 

Ch a nge I r is Color 
1. Using the E lliptical Marquee Tool, make a selection around the eye. Don't try and capture the iris perfectly now , as that is 

not the point at this stage. Just dra w a circle a round the general area. Without losing your selection, click on the quick 
mask button to enter quick mask mode (it’s on the bottom of the tools palette). You will be presented with a scene in 
which your selection is gone, but in its place is a little transparent area surrounded by a red-tinged area. That's our mask. 
With the Brush Tool selected, bring out a hard-edged black brush with 100% opacity and color in the area AROUND the 
iris. You will probably want to zoom in to ensure that your brush work is as precise as possible. 

2. Click on the Standard Mode button to return back to your original image. You will now see that you have a nice precise 
selection around your iris. If you haven't, go back into Quick Mask Mode and edit some more! 

3. Without losing your cur rent selection, create a ne w layer on top of the underlying background image (Layer  > Ne w 
Layer) and select it in the layers palette. Choose a color for the eye, and Edit  > Fill the area in the ne w layer w ith your 
selected color. Once you have done this, change the layer's blending mode to Hue... or , if you are using a grayscale stock, 
try Color or Multiply. You can then lose your selection. 

 
And there you go - an iris with a brand new funky color! You may need to adjust your top layer a little to achieve your ideal 
coloring, as some degree of mixing happens with the color of the original iris in the layer below . You can also reduce the 
opacity of the top layer if your ne w color is a little overpowering 
 

Ch rome Noise Reduct ion 
1. The first step is to create a grayscale version of the picture that w ill act as a luminance layer in the final image. Select the 

entire image (select all) and then copy it. Create a ne w blank canvas with the same dimensions as the current image 
(Photoshop should do this automatically) and paste the copied image into it. 

2. Convert the new copy of the image to grayscale by clicking Image /  Mode /  Grayscale. Perform all final sharpening to this 
grayscale version using whatever method you prefer. You may also wish to perform some minor noise reduction to the 
grayscale image in order to reduce grain. 

3. Now we’ll return to the original image in order to clean up the chroma noise. The first step is to run the Despeckle filter. 
4. Next run the Dust and Scratches filter. A good starting point is a Radius of 5 pixels and a Threshold of 0 levels. Depending 

on the amount of chroma noise you may have to raise or lower the Radius; however 5 should suffice for most images.  
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5. Now run a Gaussian Blur filter on the image. A starting Radius is 3.4 pixels should be perfect for most images; however 
this can be increased or decreased depending on the amount of chroma noise present in the image. This is show n below .  

6. Once the Gaussian Blur is complete, create a third canvas with the same dimensions as the original image and set the 
color mode to RGB color w ith a depth of 16-bits. Return to the grayscale image you created ea rlier and copy and paste it 
into the new canvas. F latten the image to make the grayscale image the background layer. Next, copy and paste the 
blurred color image into this canvas so that it occupies the layer directly above the background (typically Layer 1). 

7. Finally, select the layer with the blurred color image and change the blend mode to Color as show n in the following 
screenshot 

8. Comparing final image show n below to our original image we can see that most of the chroma noise has been eliminated. 
The only noise that remains clearly visible is graininess caused by luma noise; how ever for a print this is far less 
objectionable. F latten the image and save it to whatever format you require  

 
Color Cor rect ion 
1. Duplicate the Background layer (Ctrl-J) 
2. Filter >Blur >Average - the layer should turn gray 
3. Bring up the Levels box (Ctrl-L) 
4. Set Gray Point eyedropper and click any where on the colored layer (it should turn gray) then click OK.  
5. Delete the copied layer. 
6. Bring up the Levels box (Ctrl-L) and press OK. The color cast should be removed. 
 
 

Colorcast Cor rect ions 
1. Open image and duplicate by dragging image to duplicate. 
2. Then Blur >Average that copy. Turn off the layer. 
3. Using the Threshold adjustment on background by taking the slide all the way to the left. If necessary enlarge to get the 

best black. Put a point on the photo. Then slide the slider to the right and click on a w hite point. 
4. Open a level adjustment layer. On the black brush click on the black point. On the while brush click on the white point.  
5. Turn on the averages layer and click on the layer to change the foreground color. Turn off the layer. 
6. Click on the level adjustment and using the gray brush click on the foreground color. 
 

Cont roll ing depth of field 
1. Duplicate the image and add layer mask  
2. Click on Gradient and drag any way on the image 
3. Click on the photo 
4. Open Filter >Blur >Lens Blur 
5. Change the Depth Mask to the gradient layer mask. You can click on what area you w ant to be in focus and the filter will 

adjust accordingly. 
 

Cre a t ing A New B a ckg round 
Here w e w ill talk about selection tools, background effects, and how to calm the client that doesn't like your choice of 
background (because they didn't bother to turn round and look for themselves during the photo shoot or for whatever 
reason they want the background modified). 
 
First thing you need to do is remove the subject from the background or the background from the subject. You can use 
several tools to make selections and it basically comes down to personal preference. These tools include, lasso, magnetic 
lasso, magic wand, and extract. There are more, but these are the most efficient. 
 
The Lasso tool is a freehand selection tool. This means that wherever you move your curser, your selection will be made.  
The Magnetic Lasso tool is very similar to the regular lasso tool. The difference is that this tool makes a selection by snap ping 
to the edges of defined areas in the image. We use this tool 50% of the time for our selections. 
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The Magic Wand tool is a very popular and easy to use in most cases. This tool automatically creates a selection to a defined  
edge. You can control the sensitivity by adjusting the tolerance. Once you make a selection w ith any of these tools, you can 
add to or subtract from the selection by holding dow n the Shift k ey to add and the Alt key to subtract. 
 
Cropping 
On whole, I think the crop tool is pretty lame. I much prefer cropping in Lightroom but sometimes I want to crop in 
Photoshop.  The biggest problem I have is that I like to maintain my image size ratios when I crop so I actually end up using 
some selection tools instead of the Crop tool. Here’s how: 
1. Select All by pressing Ctrl + A 
2. Right-click on the image and select T ransform Selection 
3. While holding down the Shift key, click one of the corner arrows and resize. 
4. Double-click inside the image to complete the transform 
5. Go to the Image menu and select crop 
 
Cross p rocessing 
A lot of people have asked how I did the effect on the photo of Harry and the flag. So here's my version of “cross processing”. 
1. I applied a Channel Mixer adjustment layer with the settings: Gray, Red +96, Green +46, Blue +56, Constant -42, 

Monochrome x and then changed the blend mode to Hard Light and the opacity to around 90%. I also painted with grey 
over the flag so it wasn't affected as much. 

2. Then I duplicated the original background, moved it on top of the Channel Mixer layer and changed the blend mode to 
Overlay and the opacity to 50%. 

3. Finally I duplicated the original once again, moved it to the top and changed the blend mode to Screen and an opacity of 
80%. Then I added a black layer mask and painted with grey over a fe w areas that I w anted to be a little lighter.  

4. It doesn't show in this version I made for my blog, but for the printed version I also added some sharpening.  
 

Cross P rocessing - Method 2 
This works best on photos w ith a blown out highlights or contrasty  
1. Bring up Curves and adjust as necessary 
2. On Curve drop dow n change the Red, Green and Blue channels. 
3. Put an S-curve on the Red and Green channels 
4. Put a reverse S-curve on the Blue channel  

 
Diffusi ng t he Sit u a tion 
1. Step 1: Open an image, open your actions palette, create a new action (let’s call it 'Diffusion'). Press record. 
2. Step 2: Duplicate the layer (Command / Control-J), and change the blend mode of this new layer to “Screen.” 
3. Step 3: Add a layer mask to this layer by going to the menu: Layer  > Add Layer Mask  > Reveal All  
4. Step 4: Click on the thumbnail of the layer mask (in the layers palette) to make it active, and open the Apply Image tool 

(Menu: Image  > Apply Image...). Make sure the following settings are: Layer: Merged, Channel: RGB, Invert checkbox 
Unchecked, Blending: Normal, and Opacity: 100%. Click OK, and your image should now have a bit of a glowing effect.  

5. Step 5: Click on the image thumbnail of the top layer in the layers palette to deselect the layer mask. Now open the 
Gaussian Blur Filter (Menu: Filter  > Blur  > Gaussian Blur...). Increase the slider until you have an effect suitable for yo ur 
image. Different resolution images will require different amounts of blurring. Go subt le at first, until you find a setting 
you like. After you click OK in the Gaussian Blur dialog box, click inside the little box which is next to the checkbox in th e 
“Gaussian Blur” step in your actions palette. This will stop the action at this point (every time you use it) so that you can 
manually adjust the Gaussian Blur, based on your image. 

6. Step 6: Create a curves adjustment layer (using the “Create Adjustment Layer” tool at the bottom of the layers palette. 
7. Step 7: When the curves dialog box appears, create a gentle S-curve (as w e learned in issue 1 and 2 in our series on 

curves). This will create more contrast in our image, but it may intensify some of the colors, which w e will deal with right 
now . 
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8. Step 8: Change the blending mode of the curves adjustment layer to “Luminosity” so that only the lightness values are 
affected by the curve, and not the color values. 

9. Step 9: Your action is complete! Press the 'Stop Recording' button in your actions palette, and give this action a test run 
on one of your photos. 

 
I have also created a version with an optional Step 10, w here I then added a Hue / Saturation Adjustment Layer checking the 
“colorize” box to ON. Also remember that you can adjust the opacities of any of the layers to lessen the effect. 
Give this action a try not only on portrait photographs, but also on landscapes too. You’ll be able to produce surreal dreamy 
landscapes with this effect. Have fun! 
 
Dodge & Bu r n in LAB Mode 
If you ever worked in a w et dark room, you k now about dodging and burning. Dodging makes photos lighter and burning 
makes them darker. Photoshop’s DODGE and BURN tools do the same thing. However, most photographers don’t know that 
dodging and burning in RGB or sRGB mode, the two most popular photo color spaces, can cause your image’s colors to shift. 
To avoid these color shifts, consider a switch of your image to LAB mode. Go too IMAGE  > MODE  > LAB. This is a subset of 
RGB so switching back and forth bet w een the t wo w ill in no way harm your image or change its color.  
Make a duplicate Background Layer. Select the DODGE or BURN tools. Go to the OPTIONS PALE T T E and select MIDTONES 
and 100% opacity. If you need to cor rect the opacity of your work, you can do it on the entire layer since you made a 
duplicate background layer. 
Then make smooth cor rections using DODGE or BURN tools. I suggest a soft brush so that your dodging and burning looks 
more natural. 
You should note that when dodging and burning in LAB mode, you are only affecting the lightness of the colors, not the hues. 
That is the secret of working in LAB mode. You a re only changing the luminosity channel. The t wo color channels are 
unchanged. 
If you are sure of your changes you can flatten the layer and go on or save a copy with both layers intact  
 

D re a my, Cre a my Look 
1. Duplicate Background using Ctrl-J 
2. Filter >Gaussian Blur (blur to taste) 
3. Set layer blend mode to dark en 
4. Duplicate layer using Ctrl-J 
5. Set this ne w layer to lighten 
6. Drag those t wo layers to form new group 
7. Create layer mask on group, mask out areas you want to remain sharp  
*Note, you can low er the opacity of the darken / lighten layers individually, as well as lower the opacity of the group as a 
whole 
 

D re a my, Cre a my Look 2 
1. Go to Channels Pallet 
2. Select channel that has most information (usually looks good with red or green)  
3. While that channel is visible, select all >Ctrl-A 
4. Copy >Ctrl-C 
5. Click back on the composite and then to layers pallet. paste >Ctrl-Y 
6. Filter >Gaussian blur (to taste) 
7. Set layer blend mode to luminosity 
8. Create layer mask, mask back in areas you want to remain sharp  
 

D re a my, Soft Glow 
1. Duplicate the background layer, Ctrl-J. Change the Blending Mode to Soft Light 
2. Filter  > Blur  > Gaussian Blur - 20 - 30 
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3. Duplicate this layer - drag to create ne w layer icon. Change the Blend Mode to Screen  
4. Lower the Opacity of this layer to around 20 - 25% 
5. If there is a color shift you w ill create a Hue / Saturation and back off to -20 on saturation 
6. Add contrast using Curves - put a regist ration point on shadows then move the contrast up 
7. Select all layers and Ctrl-G to Group 
8. Background image - Channels palette. Select the highlights via Ctrl-click on RGB icon 
9. Go to background layer and make new layer - Ctrl-J to add this on ne w layer by itself 
10. Another blur effect - Filter  > Blur  > Gaussian and radius around 2 - 3 
11. Lower the opacity as you like 
12. Add a layer mask to this and paint out items that you wanted to be sharper than others 
 
Dyn a m ic Ra nge Exp a nsion 
The following procedure solves this problem, processing t wo versions of the photograph in Photoshop (one preserving 
highlight detail and the other shadow detail) and then combining them simply in Photoshop Layers by means of a Luminance 
Mask selection. 
1. Process the image in Camera RAW so that it has good open shadow detail (blow n high lights are OK). Keep the file in 16 

bit mode. 
2. Copy the image to the clipboard and close the file. 
3. Reprocess the image so that it has good highlight detail (blocked shadows are ok). 
4. Paste the shadow detail image from the clipboard into the highlight detail image, creating a new layer. 
5. Turn off viewing of the top layer (shadow detail layer). 
6. Select the bottom layer (highlight detail layer). 
7. Create a Luminance Mask from the bottom layer (Command Option Tilde).  
8. Select the top layer and delete the now selected blown-out highlights. Next Select None so that there is no selection. 
9. Double click on the Background Layer in the layers palette (to rename and unlock) w hich will enable Opacity Adjustment 

for both layers and allow custom tonal balance adjustments. 
10. Edit for the desired appearance. 
 
 

Eleg a n t Spli t Tone for Weddings 
1. Change photo to B&W using your choice method 
2. Add color balance layer  
3. Highlights - red = +12 - 17; shadows - red +7, yellow - 06 
4. The typical setting is highlight red +28 and shadow yellow -27 
 

Enh a nce Cont r ast 
1. Image >Adjustments >Auto Levels: You could do the levels manually if you want to, but auto tends to do pretty much the 

same thing I would have done. 
2. Duplicate your layer: The shortcut is Ctrl-J. 
3. Image >Adjustments >Equal ize: This function remaps your pixels to incorporate every range of brightness. So your 

brightest pixels w ill go white, and you darkest will go black. After this command, if you look at your histogram, it will 
almost be level all the way across. Your image will probably look like a really bad HDR-ish image, which is to be expected. 

4. Set the equalized layer’s blending mode to Soft Light: You will notice that your image looks less bizarre and much more 
contrasty. 

5. Drop the Soft Light layer’s opacity: I always drop it down to between 30-35%, but you can try different opacities to fit 
your liking. 

6. Merge the layers together, and you’re done 
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Eye Pop 
1. Duplicate the background layer and rename it ‘Eye Pop’ 
2. Select the dodge tool and lighten the iris. Stay a way for the thin, darker , perimeter of the iris and the pupil. I generally set 

the tool as follows: 
Brush Size: Varies depending on the size of the eye. 
Brush Hardness: 10% 
Range: Midtones 
Exposure: 20% 

3. Select the burn tool and da r ken the perimeter of the iris and the pupil. I generally set the tool as follows:  
Brush Size: Varies depending on the size of the eye. 
Brush Hardness: 5-10% 
Brush Range: Shadows 
Exposure: no greater than 15% 

You may also decide to slightly extend the eyelashes by changing your brush size to roughly 5px and running the dodge tool 
along the length of the lashes. I rarely do this, but it can add a more dramatic pop for fashion pics. "  
 

Fa ce Ma keove r 
1. Smoothing Skin tone and Texture. Duplicate the layer. Using the Filter >Noise >Median filter setting bet ween 5 and 10. 

Add a layer mask and using a black brush paint to retain features you want to be sharp. You can change opacity of the 
brush and of the layer to around 50-70%. F latten the image. 

2. Check for another tip on changing eye color. 
3. Whiten the eye using previous tips. 
 
Fa de to White to a dd text 
1. Open a photo and create ne w blank layer  
2. using Gradient create white foreground - use white to transparent and linear gradient 
3. Move from outside to inside as far as you need for your gradient  
4. Create a text box and type or copy text into the box 
5. Change opacity as required to get the look you want 
6. If you want you change the color of the gradient. Image >adjustments >hue / saturation. Experiment w ith different colors 

and even use the colorize box "  
 
Fa k ing Sk in Text u re 
1. Duplicate layer - Ctrl-J 
2. Filter >Surface Blur. Lose detail in photo 
3. Bring back details. Put layer mask on it - Alt-layer mask 
4. Create Ne w Layer & fill with 50%.gray - Edit >Fill >50% gray 
5. Filter - Filter >Noise >Add Noise, 20%, Gaussian, Monochromatic 
6. Sharpen >Unsharp Mask >50%, Radius 0.5, Threshold 0 
7. Filter >Stylize >Emboss 135, 1, 80% 
8. Blend Mode to Soft Light & lower opacity to 50% 
9. copy mask from #3 - hold down the Alt key and drag the mask "  
 
F inding bl a ck / white / g r a y points 
1. Create a ne w layer and fill w ith 50% gray - Shft-F5 
2. Change blend mode to Difference 
3. Add threshold layer 
4. Move the point until you see area that is gray, use Shft-click to mark it 
5. Cancel and throw a way the t wo layers 
6. Open Curves, click the gray icon (middle). Use Caps lock= On to match points 
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F ive Minu te Retouch 
1. Add layer and paint in the w hites of the eyes using white paint brush. Change blend mode to softlight and reduce opacity. 

Erase anything you go over Merge Dow n. 
2. Quick selection a round eyeballs and Ctrl-J on their ow n layer. Change to color dodge. Paint with black and paint a way 

effects from eye. Then drop opacity to 50-60%. Merge down. 
3. Select nose, select modify, feather by 25 pixels. Filter >Distort. Pinch a round 15-30%. 
4. Burn in eyebrows with low exposure. 
5. Filter >Blur >Surface Blur . Add black layer mask and paint in what you want to soften. Keep definition around chin, etc. 

Merge dow n. 
6. Sharpen using Filter >Sharpen >Sma rt Sha rpen. Watching details make it look good. Add black layer mask and brush out  
 
F ixing a n Out of Focus Photo 
1. Open the offending image and choose Filter  > Convert for Smart Filters. This step makes the filter run on its very own 

layer, and lets you fiddle with filter blending options and opacity. As soon as you select the menu item, Photoshop slaps 
the Smart Object badge of honor (circled below) onto that particular layer, plus it’ll also unlock it if it’s a Background 
layer. 

2. Choose Filter  > Stylize  > Emboss. In the resulting dialog, leave the angle, height, and amount settings as they are—that’s 
right, don’t touch ‘em. Your image will look gray and the edges of your subject will be brightly colored (as shown below), 
but that’s exactly what you want. In the next couple of steps you’ll use a blend mode change to make the gray bits 
disappear. TIP: To make sure the Emboss filter dialog settings are truly the default settings, press Option (Alt on a PC) 
and the Cancel button will change to Reset 

3. Open the Blending Options for the Emboss filter. Over in your Layers panel, double-click the tiny icon to the right of the 
Emboss layer (it looks like t wo ar rows and is circled below). 

4. In the resulting dialog, change the blend mode pop-up menu to Hard Light, leave Opacity at 100%, and click OK. 
 
The blend modes in the Over lay category add contrast to your image and they just so happen to ignore the color gray. Since 
the Emboss filter turned your image gray and gave it brightly colored edges, this blend mode change makes the gray bit 
vanish leaving only the edges visible. This makes them stand out more and appea r sharper than they really are.  
If you introduce a w eird color effect around some of the edges, you can al ways hide that part by painting with black on the 
Smart Filter’s mask (the white thumbnail you see above the filter name in your Layers panel). 
 
Focusing l ight – d a r ken a n i m a ge 
1. open a photo and add a curves adjustment layer . click in middle and pull dow n to ma ke darker  
2. Leave mask white and using a black brush over part that needs to be light  
3. Experiment as in the lighten method 
 

Focusing l ight – l ighten something in a  photo 
1. Open photo and create a ne w curves adjustment layer and click in the middle and move up to lighten the entire image  
2. Change layer mask to black - Ctrl-I 
3. use white brush and paint parts to be lighter  
4. You can still change curves to experiment 
 

Focusing l ight - spot l ight 
1. Copy the layer using Ctrl-J 
2. Add a layer style - gradient overlay 
3. change style to radial 
4. Reverse gradient by clicking on reverse 
5. Change Blend Mode to Multiply 
6. You get a spotlight you can move by clicking on image and dragging the light around. You can also change the size and 

brightness, etc. 
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Fu nky Look - Dust in Snipes 
1. Step one: Lighting - To get a hard look, you have to have a hard light. I started with a three-light setup for most shots: 

T wo back lights set at full power (Alien Bees Ab800) behind the subject, hitting the sides of their faces, and one in the 
front at a lower pow er with a small softbox. I added a fill light and background light w hen needed.  

2. Step t wo: RA W Conversion - On this photo I started with a RAW conversion and just slightly t w eaked levels to get the 
photo at a good color and contrast. Cleaned a few dust spots that were on the photos from not cleaning my camera 
before. 

3. Step three: Dodge and Burn - The next step is the one that really gives it that 3-D look. It’s where you take the subject’s 
highlights, shadows and features and 'carve' them out using dodging and burning. 
Now there is a ton of ways to do this, but this is how I do it. I first create a new layer by pressing command+shift+N or by 
going to Layer / Ne w on the top bar. I then change the blending mode to Softlight. Then change your brush opacity to 5% 
and make sure it’s on 0% hardness. You can make two layers, one for highlights, one for shadows, but I usually just use 
one. 
Next I go along and 'paint' ( with the brush) or enhance shadows and highlights that are already there. This really makes 
the photo pop out. 

4. Step four: High Pass - I enhanced the contrast by duplicating the original image layer and de-saturating it by pressing 
command+shift+U. This is important. If you don’t do this, your photo’s color will be really off once you select your 
blending mode. Then I select either soft light or hard light, depending on the amount of contrast I want to add.  
The next thing I do is go to filter / other / high pass. This is what gives it the shinier look. This is also a key step because 
you must use judgment to determine how much of the effect you want. I usually go from some where bet ween 100-200 
depending on the amount of highlights I want to bring out. Again, you have to use your best judgment on this. 
If the effect is still too much, be sure to use your layers window and decrease the opacity on the high pass layer  

5. Step five: Color - The next thing I did was de-saturate the reds in the photo. I used the hue / saturation window for this 
and changed the edit color from 'master' to 'red.' 
Again, use your best judgment on this as w ell and take down as much or little as needed. 
After I de-saturated the reds, I cropped and turned the image. 

6. Step six: Final Touches - I’m almost done and I have the look I want, so I increase the contrast and brighten the photo. 
 

Gr a du a ted Tone w it h Ni k plugin 
Works w ell with night images 
1. Load an image into Photoshop 
2. Go to the Select Menu and choose the Color Range Option. 
3. Click on the 'Sampled Colors' drop down menu and select 'Midtones' 
4. Go to the Select Menu, and cl ick on 'Inverse' 
5. Select the 'Bleach Bypass' Filter in Color Efex Pro 3.0 Complete from the Nik Softwa re Selective tool.  
6. The image will load into the plug-in and apply the Bleach Bypass filter to the selection you created in Photoshop. Don’t be 

alarmed by the way it looks ... remember we only selected a certain range of tones in the image! 
7. Normal settings in the Bleach Bypass filter to these: 

· Brightness: 0% 
· Saturation: 40% 
· Global Contrast: -22% 
· Local Contrast: +34% 
Please note that there are very cool sliders here to help protect your shadows and highlights Dragging those sliders to 
the right will preserve them! 

8. Once you’ve set the Bleach Bypass filter to your liking, click <OK >. The filter will apply to the image and layer itself on 
top of your background image in Photoshop. 

9. Once you’ve clicked okay and are back in Photoshop, go to the Select Menu and click on 'Deselect' OR Ctrl-D. 
10. Select the 'Graduated User Defined' Filter in Color Efex Pro 3.0 Complete from the Nik Soft ware Selective tool.  
11. The image will load into the plug-in and the Graduated User Defined filter w ill be applied to it. 
12. For this effect, I set the Vertical Shift to 100% and the Opacity to 20%. Moving the other sliders doesn’t do much to the 

overall effect. 
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13. Once the sliders have for the Graduated User Defined filter have been set, click on the color swatch above the 
'Opacity' slider. 

14. The Color Picker window will appear. Choose any color that will suit the image and cl ick <OK >. For this image, I 
chose a shade of brow n. 

15. The selected color will be applied to the Graduated Filter . Click <OK > to apply the filter to your image. The filter 
adjustment will be applied to a sepa rate layer above the Bleach Bypass effect. 

 

Gr a ffi t i Text 
1. Find yourself a nice photo of a wall to put your logo on. Every image is suitable if there is a suitable structure (no 

smooth walls!). 
2. Place the logo you want to use in a ne w layer. The logo has to be a pixel-based image (no fonts, paths and shapes) 

because in the next step we will apply a “perspective transfer” which requires the layer to be pixel-based. 
3. Select “perspective transform” in the edit-menu en change the aspects of the logo that it fits the perspective of the 

wall. When you make a “perspective transform” the selection you're transforming gets a bounding box. You can use 
the lines of this bounding box to align the logo with the wall. 

4. The logo was just a bit too w ide, but that's no problem. You can adjust this w ith the normal transform tool (CTRL+T). 
Make it a bit smaller so it will fit nicely in the wall. If the perspective of the logo doesn't look realistic, redo the 
previous steps, because the realism of this is the most important. 

5. After this, put the blending mode of the logo layer to “overlay” 
6. The logo still has sharp edges and looks more like a sticker than a graffiti dra wing. To make this a bit more realistic 

we are going to blur the edges a bit. To blur only the edges, but not the logo, you'll have to make a copy of the layer 
and place it under the original logo. 

7. The, blur the copied layer with a “Gaussian Blur” with a value of 5,0 pixels. 
8. At last, to improve the realism, use the eraser tool to erase the logo where the wall is worn dow n. If you like the 

vague version of step 5 more, but with the blur red edges, you can select the blur red layer and click (while holding 
CTRL) on the thumbnail of the original logo layer . This w ay you'll select the outlines of the original layer. If you've 
done this, press DELE T E to delete the selected part from the blur red layer . To make it all even more realistic, you can 
place another graffiti (a more worn dow n one) on the wall of erase more from the logo to make it look more worn 
dow n. 

 
Gr a phic Text u res 
Make a displacement image of the background image 
1. Duplicate the image 
2. Convert to a grayscale 
3. Save as a Photoshop image 
4. <shift > drag and drop the from image >to image 
5. Use the displacement image to displace the layer: displace graphic - filters >distort >displace 
6. Load layer as selection 
7. Click to make background active and copy 
8. Drag above the graphic layer (it w ill not hide that layer) 
9. Remove color: shift >command-U 
10. Change the blending mode to hard light 
11. Change opacity as necessary or use levels to change 
 

Gr a ysca le Masks for Edge Effects 
1. Open photo and the mask you want to apply to it. 
2. If necessary, rotate the mask so it is the same orientation as the photo (Image  > Rotate canvas)  
3. Active the mask image, go to Image  > Image Size. While the Image Size dialog is on-screen, go to the Window menu 

and choose the file name of the photo you'll be applying the mask to 
4. Click OK and the mask will take on the same dimensions as the photo 
5. with the mask active, Select All (Ctrl-A / Command-A) and Copy (Ctrl-C / Command-C) 
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6. Activate the photo and convert the background to a layer by double clicking the background in the layers palette.  
7. Switch to Quick Mask Mode by pressing the k eyboard shortcut Q. 
8. Paste the mask. 
9. Exit Quick Mask by pressing Q again. 
10. Click the layer mask icon on the layers palette. 
 

Gr u ngy Look 
1. Duplicate Ctrl-J 
2. With duplicate layer selected choose Filter >Other >High Pass. Enter 10 pixels in the dialog box and then click OK. Change 

the blending mode to Overlay 
3. Make another duplicate of the original background image and drag it to the top of the layer stack. 
4. With the top layer selected choose Image >Adjustments >Desaturate to remove all color. Then set the blending mode to 

Hard Light. 
5. F latten the image. 
6. Duplicate the layer and with the ne w layer selected choose Filter >High Pass 
7. Set the blend mode of the top layer to Overlay 
8. F latten the image 
9. Add an adjustment layer and choose Curves 
10. Click on the line near the top and drag the line to the left. This will lighten the image. 
11. Click on the adjustment layer to select it. Now Press Ctrl-I to invert the adjustment layer. It will appea r fully black on the 

thumbnail. 
12. Now select a small soft brush, set the foreground color to white and paint on the girl's eyes.  
13. Click on the background layer and use one of the selection tools to select each of the girl's iris’. Hold down Shift to make 

more than one selection. 
14. Press Ctrl-I to invert the selection. Choose >Image  >Adjustments >Desaturate to remove color from every where except 

the eyes. 
 

He a ling Powe r 
1. Open the image and create a ne w empty layer - Add Layer income at bottom of layers Palette. Make this the active Layer 

by selecting it. 
2. In order to create any pattern a selection must be active so: 

a. Press Ctrl-A to select the entire document 
b. Click the Edit menu command 
c. Then click Define Pattern from the resulting context menu list 
d. You w ill then be prompted to give the Pattern a name 
e. Then click OK to commit Pattern creation process 

3. Set Healing Brush tool to use the created pattern. With the empty “layer 1” still active turn off the “background'“ layer. 
Activate the healing brush tool. On the Options Bar set a brush tip by selecting the Present Picker down a rrow . Tip size 
63 px and Hardness of 100% and Spacing to 0. Also set the Mode to Normal. To the right tick Source: Pattern Ensure that 
Aligned is ticked. Then click the Pattern preset picker drop-dow n around and from the preset list click to activate the one 
you just created in step 2.  

4. Select a portion: with the empty layer 1 active in the layers palette activate the marquee selection tool and ensure the 
Options Bar Feather property is set to 0 px. Then click-and-drag a rectangular selection as required. 

5. Paint in the selection with Normal Mode. Re-activate / select the Healing Brush tool from the toolbar. With the same 
Options Bar properties set in step 3, paint in the area of the marquee selection as I have captured below . Once filled in 
Layer 1 will now contain the contents of the Healing Brush pattern fill source information. 

6. Paint in remaining transparent areas with Luminosity Mode. Next press Ctrl-D to eliminate / deselect the marquee 
selection. Still with the Healing Tool (and Layer 1 active) go to the Options Bar and change the Blend Mode to Luminosity. 
Then CLICK ONCE and paint continuously (until filled in) over the remaining transparent areas, including brushing over /

intersecting the previously brushed-in area. You'll notice that as you start to paint the onscreen view will previe w the 
exact area from the Source Pattern used in the Options bar properties. But when you are finished brushing in the 
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remaining area, the combined Blend Mode change and healing magic onto transparency produces a nice black and white 
blend. 

7. Apply tinting. You can further apply tinting by using the same healing brush tool. Create a ne w empty layer by clicking 
the New Layer income command at the bottom of the Layers Palette. Select the layer. With the Healing Brush tool still 
active simply change the Blend Mode Color. Then apply a continuous brush / paint from left to right where you want to 
bring back a touch of color. You can use other Modes for different effects. 

 
High Pass Effects 
1. Duplicate the background layer using New Layer icon or Ctrl-J 
2. On the Background copy layer active go to Filter >Other >High Pass 
3. At the High Pass dialog, choose a Radius value in pixels by adjusting the slider. Some where around 4.7 pixels, Then click 

OK 
4. Let's combine t wo channels directly onto the Background copy Layer to embellish the edge contrast onto a ne w A lpha 

Channel. With Background copy layer active go to Image >Calculations.  
5. Set Source 1 to your currently open document and choose a Channel reference - maybe Red 
6. Set Source 2 to your currently open document and choose a Channel reference - maybe Blue 
7. Set Blending to Color Burn with Opacity of 735 
8. Set Result to Ne w Channel then click OK to commit changes. 
9. This creates a ne w Alpha 1 Channel in the Channels Panel 
10. Use the ne w Alpha 1 Channel Channels >Alpha 1 and apply the edge contrast directly to the Background copy Layer as 

follows: 
11. Go to the Image >Apply Image menu command 
12. The Source should be the currently open document, with Layer Merged and ensure the Channel is set to Alpha 1  
13. Set Blending to Hard Light and low er the Opacity to 9% (Explore other options here) Then click on OK to commit the 

Apply Images changes. 
14. Change the Background copy Layer Blend mode to Ha rd Light 
15. Explore changes as desired 
 
High Pass Effects 2 
A little rendezvous w ith the High Pass filter and t wo Image menu commands (Calculations and Apply Image) creates a nice 
edge contrast variations. 
1. Open Image: To begin, copy / paste the following image into Photoshop. Or right click; choose Save Image from your 

browser context menu. Save it to a location on your computer. In Photoshop, File >Open and browse to the previously 
saved image to open it. 

2. Duplicate Background Layer: In the Layers Palette, drag-and-drop the original 'Background' Layer onto the 'Ne w Layer' 
icon command. This will create an exact duplicate with the caption 'copy' appended to the original Layer name.  

3. High Pass Filter: Now let's accent some details from the copy Layer. With the Background copy Layer active in the Layers 
Palette:  
a. Go Filter  > Other  > High Pass menu command 
b. At the High Pass dialog, choose a Radius value in pixels by adjusting the slider. I settled on 4.7 pixels 
c. Then click OK to commit changes. 

4. Image >Calculations: Now , let's combine t wo channels directly onto the Background copy Layer to embellish the edge 
contrast onto a new Alpha Channel. With 'Background copy' Layer still active: 
a. Go to the Image >Calculations menu command, as captured below  
b. Set Source 1 to your currently open document and choose a Channel reference. I used Red  
c. Set Source 2 to your currently open document (in my case and choose a Channel reference. I used Blue  
d. Set Blending to Color Burn with Opacity of 73% 
e. Set Result to Ne w Channel 
f. Then click OK to commit changes 

5. Image >Apply Image: Now w e'll use that ne w Alpha 1 Channel edge contrast to be applied directly to the Background 
copy Layer. 
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a. With Background copy Layer still active in the Layers Palette 
b. Go to the Image >Apply Image menu command 
c. At the Apply Image dialog your Source should be set to the cur rently open document, Layer Merged, and ensure the 

Channel is set to the Alpha 1 
d. Set Blending to Hard Light and low er the Opacity to 79%. (Explore other options here) 
e. Then click OK to commit the Apply Image changes. With Previe w tick ed in the Apply Image dialog you can see a live 

previe w of the blending before clicking OK. 
6. Next, all I did was change the Background copy Layer Blend mode to Hard Light so that now , some of the original 

underlying Background Layer is appears through. 
7. That is pretty much the automated process to this point. In summa ry: duplicate, high pass the duplicate, create an alpha 

channel from calculations and apply image using that alpha channel. The following t wo steps are optional, and require 
some manual processing. Merely paint on separate Layers to isolate or highlight specific detail in image.  

8. I added a ne w Layer to create Layer 1. I set the foreground color to Black (press the D key) and activated the Brush Tool 
(B) on the toolbar. I then used a soft edged Brush Preset from the Options Bar; with a low Opacity (I used 42%) and 
applied brushed strokes around the edges of the image. 

9. Optionally to soften the contrast, create a new Layer (in my case Layer 2) and change its Blend Mode to Color and lower 
its Opacity (I used 56%). Set the Foreground Swatch to White and using the same Brush settings as above apply st rokes 
in areas to neutralize the contrast 

 

High Pass 3 Por t r a it 
1. Duplicate the layer 
2. Desaturate the top layer - Image  > Adjustments  > Desaturate 
3. Run High Pass filter on that layer - Radius set to around 80 or so 
4. Change the blend mode to “Hard Light” or try others as well 
5. Lower Opacity to 0 and then go up until you like it. Usually around 25-50% is good. You want the photo to look as real as 

possible. 
 

Holly wood Por t r a it Effect 
1. Open your image and change to layer Alt-click-click 
2. Open the channels palette and choose the best channel for the photo as a B&W  
3. Select the layer - Ctrl - click on the channel 
4. Check on RGB and go back to the layer palette 
5. Copy the layer using Ctrl-J 
6. Go back to the channels palette, choose the same channel and select it again  
7. Check on RGB, go back to the layer palette and inverse the selection  
8. Copy this as a ne w layer using Ctrl-J 
9. The first layer is the shadows and the second is the highlights 
10. Change the Shadow channel to multiply and the highlight channel to Screen  
11. If you need to change opacity use a 2 - 1 ratio: i.e. if 80 is set for highlight use 40 for shadow  
12. Create a ne w layer from all layers using Shift+Alt+Ct rl+E  
13. On the new layer go to Filter >Distort >Lens correction and add a vignette effect to make it look like there is a spotlight 

on the face. 
 
Holly wood Por t r a it Effect 2 
1. Duplicate the layer 
2. Remove color - any way you l ike 
3. Go to the Background layer - duplicate and drag to top 
4. Change layer blend mode of the top layer to Softlight  
5. Add layer mask to top layer and paint over the eyes to bring back the color  
6. old alt-drag the layer to make a copy and drag it to the layer below - this will bring out original eye color 
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7. To change eye color - Ctrl+click on the mask to load selection - then invert 
8. Add new layer on top 
9. Choose ne w color for the eye and fill that layer  
10. Change the blend mode to color 
11. Merge versions - Ctrl+Alt+Shift+E 
12. Add noise - Gaussian and monochrome - 8 or 9 or to taste 
 
How to conve r t a n Im a ge to Duotone 
A duotone is an image made up of just two colors. It’s often used in the printing world where a photograph is included in a 
publication and where the publisher wants to use some color on the page but not pay for full color printing. As a duotone, th e 
image is created as a mix of t wo colors - hence its name duotone. Typically the colors are black and a spot color but they can 
be any t wo colors. 
 
You can convert a photo to a duotone in Photoshop using its Duotone feature and you can customize the duotone and 
determine just how much of each color is applied to the image. 
 
Here’s how to convert your photo into a duotone in Photoshop: 

Open your photo in Photoshop and apply any desired adjustments to it - concentrate more on developing pleasing 
contrast in the image than on the colors because in the next step you will be removing the color. 
Create a black and white version of the image. Typically this is done by selecting Image  > Mode  > Grayscale. The 
problem with this conversion method is that you don’t get the chance to determine how the image is converted and it is 
often a lack luster result. You can do better by converting the image yourself.I recommend using a specialist black and 
white conversion tool - in Photoshop CS2 you can use the Channel Mixer and in Photoshop CS3, choose the Black & White 
tool. To do this, choose Image  > Adjustments  > Black & White and drag the sliders to create your custom black and 
white image. Then choose Image  > Mode  > Grayscale and click Discard to discard the color. 
Choose Image  > Mode  > Duotone to display the Duotone Options dialog. F rom the T ype list select Duotone. The first Ink 
color defaults to Black and you can now add a second ink color by clicking in the swatch box.Because duotones a re 
typically used in commercial printing, you are offered a choice of colors from a Pantone color swatch. If you aren’t 
printing commercially and if you prefer to use the color picker, click the Picker button and select a color this way - type a 
name for it in the text a rea. 
Click the curve icon to the left of each of the color in turn to adjust how the color is applied to the image. The highlights 
are on the right of the chart and the shadows on the left. Drag up wards on the curve to apply more color in that area of 
the image, or drag down to apply less color. This feature lets you add more of your second ink color, for example, to the 
highlights. 
You can save the Duotone settings by clicking the Save button and type a name for it. Later you can load those colors and 
the curve into the dialog to use for another image. When you are done, choose Image  > Mode  > RGB Color to convert 
back to color mode so you can continue to work on the image or to save it. 

 

K ille r Vignet tes 
1. Add a customer shape on a new layer from custom shape 
2. T ransform (Ctrl-T) to get shape the way you want it for your photo 
3. Accept transform and turn off that layer  
4. On Background Layer turn on Quick Mask  
5. Apply Gaussian Blur filter about 100 - you could also try other filters 
6. Turn off Quick Mask 
7. Invert Selection - Ctrl-Shift-I 
8. Add Levels - adjust Gamma (center) to right 
9. Paint of mask if necessary to enhance vignette 
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La b color 
1. Open photo 
2. Image >Mode >LAB color 
3. Open Curves Layer 
4. Click b Channel, drag the bottom left dot to the right to pop the blues (2 boxes)  
5. Drag the top right dot to the left to pop the yellows (2 boxes) 
6. Switch to the a channel and move controls as above (1 box) 
7. Switch to the Lightness channel, click dot 2 boxes up / down and create an S curve  
8. Change the color mode back to RGB 
 

La b Color ize Technique 
1. Image >Mode >Lab Color 
2. Paint directly into the A & B channels. Use a soft brush w ith a VERY low opacity and flow (10% or so) until you get a feel 

for what you're doing. 
 

To begin: 
1. Hit the D key to get the default colors. 
2. Open the Channels palette. This step is optional. Display the palette only to k eep track of which channel is being worked 

on. Once you're confident with the technique displaying the channels palette is not necessary. 
3. Use Cmd / Ctrl 2 to select the A channel. This channel affects green-magenta. 
4. Use Cmd / Ctrl 3 to select the B channel. This channel affects blue-yellow . 
5. After selecting a channel hit the tilde ~  key to vie w the composite image so you can see the changes. 
6. Painting with black on the A channel will send the pixels towards green, white will make them magenta. 
7. Painting with black on the B channel will send the pixels towards blue, white will ma ke them yellow .  
8. Black in both the A & B channels w ill create cyan, white will create red. However, you can't paint in both channels at the 

same time. 
9. 50% gray in both channels is neutral, no color at all. These are your whites, grays, and blacks. This is what your A & B 

channels w ill look like at first. 
10. To remove color or erase mistakes paint with 50% gray. With all this painting you will never harm detail. 
11. Your A & B channels should end up being very subtle, blurry shades of grey. To help get an idea of what the A & B 

channels should look like w hen you're done, open a color image which is similar to your working image and convert it to 
LAB. Then view its A & B channels. 

12. As a final step you should convert the image to RGB (Image >Mode >RGB). 
 
This can be a very fast and painterly technique. Once you get the hang of it the actual mechanics boil down to changing brush  
size and opacity, hitting the X key to swap black & white, and sw itching channels to target colors. 
 

La b comp a r isons 
Negative is a cold colora - green 
b - blue 
Positive is a warm color 
a - magenta 
b - yellow 
Zero is neut ral - white, black, gray 

 
Typical AB Values for Common Objects 

NEUTRALS - A and B both zero. If not exactly zero, negative numbers are cold (green / blue) and positive numbers warm 
(magenta / yellow) 
F ACES - A and B both positive. With the exception of small children and light-skinned Caucasians, the B is usually more 
positive than the A. 
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NATURAL GREENERY - A negative, B positive. The B is almost al ways father a way from zero than the A, sometimes being 
double the absolute value of the A. 
SKIES - B is negative. A is near zero, meaning neither magenta nor green. Typically the A is slightly negative, but 
occasionally it is slightly positive.. 

 

La b Mode color ch a nges  
1. Step one: Switch to Lab - Choose Image  > Mode  > Lab Color. The result is an image with three channels: Lightness, a, and 

b. Lightness conveys luminance. a controls tint and b controls temperature. 
2. Step t wo: Fix a and b with Levels - Add a Levels adjustment layer . Skip Lightness and switch to the a channel. Apply 

symmetrical adjustments to increase color contrast and boost saturation. I raised the black point to 80 and reduced the 
white point to 175 (255 minus 80). Next go to the b channel and repeat the process. 

3. Step three: T w eak the values – To compensate for a slight bluish color cast reduced \  the white point in the b channel to 
172. A little lavender remained, so I went to the a channel and increased the black point to 81. Click OK.  

4. Step four: Blend a way any aberrant colors - The reds and oranges in the wood and bricks are too hot. To pull them back, I 
right-clicked on the Levels layer and chose Blending Options. I chose a from the Blend If pop-up menu and dragged the 
white point for This Layer to 150. Then I pressed Alt (or Option) and dragged the right half of the white point to 210. I 
repeated the process for the b channel and clicked OK. 

5. Step five: Apply Brightness / Contrast - To address the Lightness channel, add a Brightness / Contrast adjustment layer. I 
went with Brightness and Contrast values of +20 and +40, respectively, to achieve the more cheerful image below . Click 
OK to apply. 

What makes Brightness / Contrast so well suited to Lab? It invariably affects just the Lightness channel; it can't even see the  
contents of a or b. Plus, its controls have been dramatically improved in Photoshop CS3 so the command no longer clips 
shadows or highlights. 
 
La b noise reduct ion 
1. open photo and change to LAB  
2. blur the A & B channels w / Gaussian or Dust & Scratches 
3. set about 2-5 pixels 
4. Change back to RGB 
 

Lensb a bies Effect 
1. Open the image and click on the Channels tab 
2. Click the Ne w Channel icon at the bottom of the palette to create an alpha channel. Next click the visibility eyeball next to  

the RGB channel at the top of the palette. Your entire image is going to take on a pinkish-red look. This is a visual 
representation of the alpha channel. 

3. One of the cool things about using an alpha channel to make our selection is that we can use the Brush tool. Go ahead and 
press B to grab the Brush tool and make white the foreground color chip. 

4. On the options toolbar at the top of your screen choose a nice soft brush and lower the Opacity to 50%. Press the right 
bracket k ey to increase the brush size.  

5. Paint the a reas you want to be in focus. As you paint the photo will show back through. Anything that's red w ill be blur ry.  
6. Decrease the brush size by pressing the left bracket key and go back over the area you want to be super sharp.  
7. When finished turn off the visibility eyeball of the alpha channel and click on the RGB layer to select it. Your photo should  

look completely normal again. 
8. Click the Layers tab at the top of the palette and create a copy of the Background layer by pressing Ctrl -J. This simply 

protects us from ourselves in case we don't like the effect. 
9. Choose Filter >Blur >Lens Blur 
10. Change the Depth Map source to Alpha 1. Click the Invert checkbox below so that the a rea you painted w ill be what's in 

focus instead of the reverse. The Radius slider is how you determine just how blurry the background gets. To add noise 
to the blurry background adjust the Noise slider at the bottom, choose a Gaussian Distribution and click Monochromatic. 
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Ligh ten t he eyes a nd othe r uses 
1 Duplicate the layer 
2 Change the mode to  >screen 
3 add a layer mask to duplicate <alt > on layer mask add 
4 reveal with paintbrush what you want, change opacity as needed  
 

Ligh t ing effect 
1 open adjustment layer using curves - set output to 75, input to 100 
2 click on layer mask thumbnail and have foreground color black  
3 lasso selection you want to highlight 
4 <alt > backspace to select this selection for layer mask  
5 <ctrl-D > to deselect the selection 
6 Filter  > blur  > Gaussian to high to feather the selection 
 

Line A r t 
1. Duplicate image Ctrl-J 
2. Convert to grayscale - Shft-Ctrl-U 
3. Duplicate that layer Ctrl-J 
4. Change to negative - Adjust >Invert - Blend mode Color Dodge 
5. Run Filter >Other >Minimum - radius of 2 or so 
6. Merge layers Ctrl-E 
7. Change blend mode to Luminosity 
 
Loca l Cont r ast Enh a ncement F ilte r 
1 Open the image and make a copy 
2 Run a Shadow / Highlight adjustment - Shadows - 31 : Highlights - 33. Have a nicely balanced image. 
3 Copy the layer again 
4 Run the Local Contrast Enhancement - settings of 80, 40 and 200 to sta rt 
5 Add a Burn & Dodge Layer: Use a soft brush w ith 100% opacity and 3% flow . Black over dark areas, white over 

highlights. You can adjust this layer w ith the Fill 
6 Add a High Pass Sharpen adjustment on a copy of the original moved to the top of the stack. Use a radius of 1 or w hatever 

you like. 
 

Lowe r t he Op a cit y w it hou t lowe r ing t he Op a ci ty 
If you've applied a Layer Style (such as Drop Shadow , Outer Glow , etc.) to an object (or type) on a layer, you can ta ke 
advantage of the ne w Fill field in the Layers palette. This control is different than just lowering the Opacity. If you lower  the 
Opacity, the entire layer becomes transpa rent, but if you lower the Fill amount, only your object becomes transpa rent-your 
Layer Style shadow (glow , etc.) stays at the same Opacity that was originally applied. 
 

LucisA r t Wyeth look? 
1. Add a high pass with either hard or vivid light (depending on saturation level) and use that as a foundation layer  
2. Duplicate this layer and blow out the sharpness with an unsharp mask at 100% 30+ radius and 0 threshold  
3. This blown out layer is then duplicated two more times into a top layer renamed “light” and a bottom layer called “dark” 
4. Desaturate both the light and the dark layers and change them to a luminosity blend mode  
5. Do a highlight selection (ctrl+alt+ ~ ) on the underlying blown out layer and apply this selection as a mask to the light 

layer 
6. Invert that selection and use that as a mask on the dark layer  
7. Now turn off visibility to the blow n out layer so that you just have the light and dark layers as luminosity blends to your 

foundation layer 
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8. F rom this point you can tune the picture to your liking by adjusting opacity on the light and dark layers or with curve 
adjustments on their masks. You might also want to try a Gaussian blur on either of them if to get rid of noise or add a 
better blend to places where the contrast is too rigid. 

9. Another voice: The other is just a matter of duplicating layers adjusting exposure / levels / curves then masking a w ay 
certain portions of the layer. Use a lightened layer and mask a way the dark a reas. Then use a darkened layer and mask 
a way the lighter areas. 

 

Lu minosit y Sh a r pening 
Sharpening images in Photoshop CS3 is a pleasure because w e can apply sharpening with a Smart Filter , giving the ability to 
save the sharpening filter into the image file, to be adjusted later on.  
1. Open the photograph you w ant to sharpen, into Photoshop. Then convert the image to a Smart Object by choosing 

“Convert for Smart Filters” from the Filters menu. Better yet, right-mouse-click on the Background layer in the Layers 
palette just to the right of the layer icon, and choose “Convert to Smart Object” from the contextual pop-up menu. 

2. Command (Mac), or Control (Windows) + click on the “Create a new layer” icon (the little dog-eared document icon) at 
the bottom of the Layers palette to add a new layer below the Smart Object layer. If you created a new layer and didn't 
hold any keys dow n, just drag the new layer below the Smart Object layer. 
Then make white the foreground color, easily done by pressing the D key (to make the foreground / background colors 
black and white), and then the X key (to flop the colors so that white is the foreground color). Then press Option + Delete 
(Mac), or Alt + Backspace ( Windows), to fill the new layer with white pixels. (Tip: black or a gray tone works just as w ell 
as white here.) 

3. Click once on the Smart Object layer in the Layers palette to mak e it the active, highlighted, layer. Now change the 
blending mode of the Smart Object layer to Luminosity, from the mode menu at the top of the Layers palette. Zoom in to 
the image at least 100% to be ready to previe w the sharpening filter. 

4. Now you're ready to apply the sharpening filter. Unsharp Mask works w ell, but Smart Sharpen allows us to dampen the 
so-called halo effect, the light and dark bands that can appear along edges of contrast when applying sharpening to an 
image. F rom the Filter menu choose Sharpen  > Smart Sharpen. 

5. Set the sharpening Amount and Radius. Generally working with an amount bet w een 50 to 100 works w ell, though with 
this method you may exceed 100 a bit and still be happy with the results. Pay attention to those edges(!) and use the 
steps that follow . 
A Radius of 1 works w ell for most images. Choose Lens Blur from the Remove menu, and click the More Accurate 
checkbox. 

6. Dampen the Shadows and Highlights. The great feature of Smart Sharpen is the ability to dampen the intensity of the 
shadow and highlights produced by increased contrast along edges in the image. Click on the Shadow tab and choose an 
amount to dampen the shadows. F rom 10% to 20% wor ks well. Then do the same for the Highlight tab. Leave the Tonal 
Width and Radius at the default settings.  
While applying the filter, the preview in the Sma rt Filter dialog box is in color, but because of our previous steps you can 
view your image window in Luminosity mode, as seen below at right. It's generally easier to see how w ell the sharpening 
is working in the image when viewing the lightness values of the image this way. Click the Previe w button in the filter 
dialog box to toggle the sharpening effect in the image window on and off. The original, with no sharpening, is below on 
the left. 

7. Now that you've applied the Smart Sharpen filter as a Smart Filter, you can change the image layer's blending mode back 
to Normal, and the filter's blending mode to Luminosity. First click on the Smart Object layer, Layer 0, and choose Normal 
from the blend mode drop-down menu at the top of the Layers palette 

8.  
The finishing touch for the filter is to change the Sma rt Sharpen filter's blending mode to Luminosity by double-clicking on 
the icon to the right of the filter's name, in the Layers palette 
 
Double clicking on that icon brings up the Blending Options dialog box for the filter . At the top of the dialog box is a Mode  
drop-down menu; click on that menu and choose Luminosity for the blending mode. Click OK, and the Sma rt Sharpen filter 
will be applied only to the lightness values of the image. 
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M a ke a  borde r 
You could make those borders in Photoshop with minimal effort. 
1. Just make a new layer filled white, find a good brush and paint the borders. 
2. Then enter quick mask and fill the area w ithin the borders you painted with red transparency paint.  
3. Make sure that layer is above the image layer. Then t w eak the blending mode and apply filters to the border layer to 

make it sloppy looking. 
 

Mult iple boxes of sa me size 
1. Make your frame using marquee tool 
2. Fill with color, don't deselect 
3. Press Alt-Ctrl-T for F ree T ransform. Hold the Shift k ey then click and drag to new location  
4. Press Enter and Deselect 
5. Press Shift-Alt-Ctrl-T three more times to get five squares 
6. To perfectly center , click on background layer then select this layer as w ell, get move tool and click on the icon for 

Horizontal center 
 

NoBS Met hod of P rep a r ing a Photo – Wedding / Por t r a it 
1. Resize the photograph if necessary 
2. Unsharpen - 20 / 60 / 0 (takes the haze out - called defogging) 
3. Selective color - increase the red color (red enhance) use the channels and low er cyan if available - this is hue and 

saturation  
4. Hue / Saturation - increase saturation 10 / 20 / 30 your choice but not too much 
5. Eyes - use the dodge tools with soft brush and exposure of about 12% to lighten the w hites of the eyes (DO NOT OVER 

DO) 
6. Lashes - use the burn tool to darken the lashes 
7. Skin Retouching - use the clone stamp to remove blemishes, etc. (DO NOT OVER DO)  
8. Lighten under eye - sometimes under the eye is da rk - blend modes  
9. Darken / Lighten, low er opacity - clone out lines 
10. Use dark en blend mode to remove bright spots on nose, etc. - use 12% exposure 
11. Burn in corners (Blend mode to highlights) burn around the photo 
12. Then Blend mode to midtones and burn around the photo 
13. Soft focus photo - remove the eyes, lips, etc. from the soft focus 
14. Sharpen image - 500 /  .1 - 0 
15. Filter to add noise - .5 / 1 to make it look more like film 
 

Noise Reduct ion met hods 
1. Duplicate the Background layer of your image - Ctrl-J 
2. Choose Filter >Blur >Gaussian Blur, and in the dialog use an aggressive setting bet w een 15-30 pixels and click OK 
3. Now change the layer blend mode to Color and you'll see the difference.  
 
Alternative Method: 
1. Duplicate the Background layer of your image - Ctrl-J 
2. Change the Blend Mode to Color 
3. Choose Filter >Blur >Gaussian Blur, and in the dialog use Radius of 5, Click OK.   
 
Method Three: 
1. Copy the background - Ctrl-J 
2. Change Blend Mode to Overlay 
3. Filter >Other > Highpass at around 30 
4. Ctrl-I to invert 
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One-cl ick Duotone 
Click on gradient map adjustment layer . Then choose a sepia-tone type color and click OK. The key is to change the Layer 
Blend Mode of this solid color adjustment layer from Normal to Color. If the color appears too intense low er the opacity. 
 

O r ton Effect 
1. Duplicate your image t wice. Ctrl J 
2. Change the top layers blend mode to screen. 
3. Merge your screen layer down. Ctrl E  
4. Duplicate your ne w image Ctrl J 
5. On your new top layer Go to Filters, Blur, Gas Blur. Use enough that the shapes are still visible but the details are gone. 

Don't be afraid to blur. 
6. Now change the blend mode on that layer to multiply. 
 

Photo looks l i ke l ine d r a w ing 
1. Duplicate the photo layer (Ctrl+J) 
2. Turn duplicate layer into black & white.  
3. Duplicate this layer 
4. Click on the black & white circle at the top of the Layers palette & choose “Invert.” 
5. merge Down 
6. Open the Blend Mode Menu & choose Color Dodge. This makes your image turn white or almost all white. 
7. To get the sketch effect, choose Filter >Blur >Gaussian B lur. A large amount of blur w ill give you more of a shaded pencil 

dra wing, & a smaller amount of blur will give you a light pencil sketch effect. (I used a blur of 62.3)  
 
If you choose to use a small amount of blur, you can enhance the lines by choosing “merge down” to combine the top two 
layers. Duplicate the merger layer (Ctrl+J). Change the blend mode to Linea r burn. Then if needed, you can duplicate the 
Linear burn layer again to intensify the black even further. If you have some gray areas, you can remove them by hiding the 
background layer & choose Merge Visible from the flyout menu. Then: Ctrl+L to get levels box. Move the right triangle under 
the histogram to the left slightly to make the gray areas white, move the left triangle to the right slightly to make the lin es 
darker. I have never had to go any further then the Gaussian blur , it just depends a lot on the picture that you are using.  
 
Photo Softening Effect 
1. Duplicate the layer by click and drag the Background layer thumbnail to the Create Ne w layer icon.  
2. With Background copy layer active go to the Filter >Blur >Surface Blur. Enter 10 Radius, 30 Threshold. Settings will 

depend on how much softening you want. T ry to k eep the eyes sharp. 
3. Change the blend mode of the Background copy layer to Overlay. If too strong low er the Opacity to 75%. 
4. If the image appears a bit oversaturated press Ctrl-U to bring up Hue / Saturation. Enter -35 for Saturation and click OK. 
5. With the Background copy layer still highlighted click on the Add Layer Mask icon. 
6. To the Image menu and select Apply Image. Choose Background from the Layer menu, Normal from the Blending menu 

and low er the Opacity to 75%. Click OK. 
7. Optional step: to alter the effects simply change the layer blend mode and adjust the opacity settings. 
 

Photo st r ip effect – g re a t for Wedding photos 
Create multiple photo effect template 
1. Duplicate image 
2. Crop original to square by holding shift - 10x10 
3. Turn photo into B&W using B&W adjustment layer and colorize to a blue tint (57-106-148) then low er opacity until you 

like it 
4. Dra w a rectangular marquee tool along bottom 
5. Take duplicate photo, select all and copy 
6. Go to image and paste using Edit >Paste into that creates a ne w layer w ith the mask selected in #4  
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7. Move photo until it looks good in the area 
8. Add layer style - drop shadow , low er opacity, add black stroke (1 pixel), use the gradient overlay and change blend mode 

to Color to get a B&W of the image - save as a ne w style 
9. Add your text using something like Zapfino 
 

Photoshop Split Tone 
A terrific advantage that Photoshop offers is the ability to create our images colors that don't exist any where in nature. On e 
of these processes is Split Toning, putting t wo different color tones in the highlights and shadows of an image. 
1. The easy way to do this is to first select just the highlights of an image. Hold down CTRL + Shift + ALT + ~  (tilde) and the 

dancing ants w ill show you the selection of just highlights. Click on the little ying / yang symbol at the bottom of the 
Layer's Pallet for Adjust layers and pick Color Balance. In the Color Balance box click on Highlights first and move the 
sliders for the color you like then do the same for midtones. Click OK then go back to the image and do the select 
highlight key thing again but once the selection is made go to Select /  Inverse so that now you have just the shadows and 
lower midtones selected. Ma ke a new adjustment layer for this selection of Color Balance and change the tones of 
shadows and midtones. 

2. When you are done you will have an adjustment layer for the highlights and one for the shadows. You can go in and re 
adjust these colors, reduce the opacity of the layers, or if you want more intensity from this process create yet another 
adjustment layer. This new layer will be above the image but this time make it a Hue and Saturation layer. Moving the 
Saturation slider you can ma ke this as strong or w eak as you want. 

3. With split tones you can use very warm colors for highlights and cool tones in the shadows or vise a versa. You can even 
make your digital images look like they w ere cross processed w ith wild colors for that other worldly feel.  

 

Photoshop Syne rgy Effect 
1. Duplicate Background - Ctrl-J 
2. Convert for Smart Filter 
3. Blur >Radial Blur (amt 100, Zoom, Good) 
4. Mask out areas you want sharp 
 

Pionee r Wom a n Por t r a it F ix 
1. Set Unsharp to 172 / 2 / 0 
2. Dodge whites of eyes and teeth if necessary 
3. Use Magnetic Lasso to select the entire eye - Unsharp to 50 / 1.5 / 0 
4. Hue / Sat - Master +10 to lighten 
 

Pop the i m a ge m idtones 
1. To create a subtle transition and avoid sharpening the shadows or highlights while popping the midtones, let's start by 

duplicating the background layer of your image. 
2. Next, choose Filter >Sharpen >Unsharp Mask and in the dialog, set Amount, Radius, and Threshold to 50 / 20 / 0, 

respectively. 
3. F rom the Layers palette fly out menu, choose Blending Options and in the This Layer section, click -and-drag the Shadow 

slider to 70 and the highlight slider to 185. 
4. Now press Alt and separate the triangular sliders to drag the shadow point to 0 and the highlight point to 255 and click 

OK. 
 

Porcel a in Sk in 
1. Open image and make 2 dup licates 
2. On middle layer use Ctrl-Shift-U to desaturate image 
3. On top layer blur a bunch using Surface Blur  
4. Add a layer mask to top layer 
5. Go to B&W layer, Ctrl-A to select all, Ctrl-C to clipboard  
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6. Go to top layer and Alt-left mouse button on layer mask, Ctrl-V to copy B&W image to the mask 
7. Click off bottom t wo layers and Ctrl-L to Levels on top layer mask. Slide right to left until the face or skin is all left be hind. 

Then using a black brush remove all but what you want blurred. 
8. Then click on bottom layer and adjust via opacity as necessary 
9. Clean up eyes or areas that need to sharpness as necessary 
10. You can do finish work as necessary 
 

Por t r a it F low 
1. Resize the photograph if necessary 
2. Unsharpen - 20 / 60 / 0 (takes the haze out - called defogging) 
3. Selective color - increase the red color (red enhance) use the channels and low er cyan if available - this is hue and 

saturation in PSE3 
4. Hue / Saturation - increase saturation 10 / 20 / 30 your choice but not too much 
5. Eyes - use the dodge tools with soft brush and exposure of about 12% to lighten the w hites of the eyes (DO NOT OVER 

DO) 
6. Lashes - use the burn tool to darken the lashes 
7. Skin Retouching - use the clone stamp to remove blemishes, etc. (DO NOT OVER DO)Lighten under eye - sometimes 

under the eye is dark - blend modes Dark en / Lighten, low er opacity - clone out lines 
8. Use dark en blend mode to remove bright spots on nose, etc. - use 12% exposure 
9. Burn in corners (Blend mode to highlights) burn around the photo 
10. Then Blend mode to midtones and burn around the photo 
11. Soft focus photo - remove the eyes, lips, etc. from the soft focus 
12. Sharpen image - 500 /  .1 - 0 
13. Filter to add noise - .5 / 1 to make it look more like film 
 

Por t r a it Retouch for Smooth Sk in 
1. Open photo, duplicate background. Ctrl-J. Apply Gaussian Blur of 25 and low er opacity to 50% 
2. Hold down Alt key and create a layer mask so you can pa int whatever you want to soften using a white break  

TIP - open photos as sma rt objects by going to File name and choose place 
 

Por t r a it w it h text 
1. Select  > Color Range  > Shadows 
2. Ctrl-J to copy to a ne w layer - name shadows 
3. Background layer - Repeat 1  > Midtones 
4. Ctrl-J to copy to a ne w layer - name midtones 
5. Midtone layer Edit  > fill - 50% gray and check preserve transparency 
6. Shadows - Edit  > fill - black  
7. Ctrl-E to merge the t wo layers 
8. Add a new layer below - Ctrl-New Layer 
9. Fill with white - Alt-Backspace is top is white 
10. Hide the merged layer 
11. Take type tool and start in top corner and fill the entire frame in text  
12. Prepare a full page of text - small size - take out all carriage returns 
13. Paste that text into the text box and then hide the layer  
14. Go back to the black / gray layer - Select All  > Copy and then hide 
15. Go back to type layer - add a layer mask on text 
16. The Alt-Click to open the mask 
17. paste Edit  > Paste on layer mask  
18. Deselect and then invert the mask using Ctrl-I 
19. Click on the text layer and you will see the text 
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Precise Color Cast Cor rect ion w it h Gr ay F il l Laye rs 
Neutralizing a color cast can be one of the most difficult jobs in post-production. The problem I most often have is realizing 
that my image has a color cast, but not being able to identify which color is causing the cast! Is it magenta or red? Blue or  
cyan? 
 
This simple tutorial solves this problem by finding neutral gray in the image, thereby removing the need to guess the color. In 
order for this trick to work however, your image MUST contain 50% gray tone some where in the image; other wise the color 
correction will be off. 
1. Step # 1- Add 50% Gray Fill Layer: Open your image and add a 50% fill layer by going to the bottom of the layer palette 

and clicking the ‘new layer’ icon. Next, on the top menu go to Edit > Fill > 50% Gray. 
2. Step # 2 - Change Layer Mode: Using the ‘Difference’ layer mode we will next find pixels in our image that are 50% gray. 

The ‘Difference’ mode is a comparative layer mode that will invert pixels containing 50% gray, turning those pixels black. 
On the layer palette click the drop down menu containing the layer modes found on the upper left corner of the layer 
palette and change the mode of the gray layer from ‘Normal’ to ‘Difference’. Your image should now look like a funky 
negative. This layer is designed to help us find the 50% gray pixel only. It w ill be discarded once this is done.  

3. Step # 3 - Mark Gray Pixel with Eyedropper Tool: Select the eyedropper tool from the tools palette and zoom in very close 
to your image. I zoomed in 600%. The goal here is to find a pixel that is completely black. Once you’ve located a black 
pixel, hold the shift button down on your keyboard and click the eyedropper tool on the black pixel. This w ill add a 
marker identifying the 50% gray pixel. 
Next, discard the gray / difference layer by clicking and dragging it to the trash on the bottom of the layer palette.  

4. Step # 4 - Neutralize Cast With Levels Adjustment: Now for the correction. Add a ‘Levels’ adjustment by clicking the 
adjustment layer button at the bottom of the layer palette. A selection of adjustments will appear. Select ‘Levels’.  

 
A dialogue box w ill appear showing you the image histogram. On the lower right corner you will see three eyedropper icons. 
Click the middle eyedropper icon and move the cursor over to your image. This middle eyedropper tool sets the gray point, 
thereby shifting the color balance in the image. 
 
Since we’ve already determined where our gray point is, all you have to do is place the mouse over the marker making sure 
that both points a re precisely matched up. Because the default icon is an eyedropper, I find it hard to be accurate, so I cha nge 
the icon to a crosshair by simply hitting the caps lock button on my keyboa rd. Once the t wo crosshairs are perfectly matched 
up all you have to do is click the mouse and the color should shift and neut ralize  
 

Pro Sh a r pening 
1. Go under the Image menu under Mode and choose Lab Color  
2. Go to the Channels palette and click on the Lightness channel 
3. Now apply the Unsharp Mask filter using the affects numbers 
4. T ry applying the Unsharp Mask filter again using the same setting. If your photo appears too sharp before you do 

anything else go under the Edit menu and choose Fade Unsharp Mask. In the Fade dialog lower the Opacity slider to 50% 
so you only get half-strength on the second application 

5. Now go back under the Image menu under Mode and choose RGB Color  
 

Pseudo D a ve H ill Look 
1. Duplicate the image (Ctrl-J) 
2. Change the Blend Mode to Hard Light 
3. Run the High Pass filter at 5-10 
 

Pionee r Wom a n Get th a t l ight pict u re look 
1. Levels - slide to lighten 
2. Image >Adjustment > Desaturation 
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3. Run PW Boost 
4. Unsharp Mask to sharpen 
5. Image >Adjust >Photo filter to add a color - light Sepia @7% 
 

Quick B a ckg round 
Here's a cool way to make a quick background that has lots of possibilities. 
1. Start by painting a gradient on the background: I used t wo shades of the same color. Then add a ne w layer above the 

background. 
2. Press Q to change to Quick Mask mode. Use the Gradient tool to paint a black to white gradient. You'll see a slight ly 

visible gradual red overlay. 
3. F rom the Filter menu choose Pixelate >Color Halftone. You can experiment with the settings to come up with all kind of 

different results. Here's the settings I used: 16-60-45-60-45 
4. Press Q again to return to regular mode and you'll have a selection. Fill that selection with either your foreground or 

background color. 
5. If you like, experiment with different layer blend modes. Quick, easy, with lots of different possibilities.  
 

Re a l Im a ge Dust Remov a l 
1. Duplicate dusty file by dragging the image layer to the page icon on the layers palette. 
2. Turn viewing off for the top layer, then select bottom layer 
3. Run a fairly aggressive Dust and Scratches filter on the bottom layer, careful to make the Radius large enough to get most 

of the spots you need to lose, but then dial the Threshold up to as high as you can to bring texture back, but not undo 
your dust removal. 

4. Turn viewing back on for the top, unretouched layer, and then select it as the active layer. 
5. Use the Eraser tool to erase your dust spots on the unfiltered top layer. This will let the dust removed layer show through 

from underneath. Brush will likely need to hard-edged to not blur grain. 
6. F latten layers when done. 
 

Reduce Ca me r a Noise in Photoshop 
1. Step 1. Duplicate the background layer. You can do this by simply dragging the background layer into the New Layer icon 

at the bottom of the Layers window  
2. Step 2. Change the Layer Blending Mode from ‘Normal’ to ‘Color’ 
3. Step 3. Apply Gaussian Blur Filter from the Filter menu. The amount of blur will determine the amount of reduction. Be 

careful not to over-blur because adding too much blur will de-saturate the color information in your image. 
 
Because w e changed the blending mode on the layer , only color information is being blurred. The luminosity (detail 
information) stays unaffected. Again, this will only reduce the color in the noise, not the texture itself ... sometimes this is 
enough, other times it is not, but I find this technique to be a good first line of defense. 
 
At this point a layer mask can be added to the blurred layer and the layer can be selectively painted so as not to affect the  
entire image. This is optional, but highly recommended. 
This technique could also be utilized to remove moiré patterns from fabric!  
 

Remove H a lo from sh a r pening 
1. Duplicate background 2 times 
2. Apply sharpness to top layer 
3. Apply Gaussian blur to middle layer  
4. On top layer double click on icon to open the layers style  
5. Use the blend if tools to change the blending mode to remove halo 
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Remove Hot F l ashes 
1. Let’s begin by opening an image which may be suffering from a glare spots caused by your camera’s flash. 
2. The next step is to create a blank layer above your image layer. Name this layer “Painted Layer”. Don’t be turned off by 

the fact that it looks like we are about to start painting. The effect will come out perfectly for you, even if you aren’t yet a 
wiz w ith the paint brush tool! 

3. Select the Eyedropper tool from your toolbar and in the eyedropper options at the top of your window choose a sample 
size of 3 by 3 Average. 

4. We want to use the eye dropper to select some flesh tones for painting with. Use areas close to the tones you need. 
5. Once you have your first sampled color, select the paint brush tool and choose a nice soft edged brush. Now paint over 

the glare area all around the first sampled color’s glare spots. Completely paint over the glare, leaving none of it behind. 
Repeat this process for the other color sample areas entirely. The image looks very st range at this point, but w e are about 
to fix that right now! 

6. This is where the magic really happens. In your layers palette, change the blending mode of the Painted Layer to 
“Darken.” This blend mode will only allow your painted areas to show through over lighter tones in your image. Reduce 
the layer opacity to 0% and slow ly increase the opacity slider to a point where the hotspots start to disappear without 
looking like they’ve been painted. You will find that somewhere between a range of 50% - 70% works best depending on 
your image. We don’t want to go any higher, because you still need to retain some of the luminosity of the original image.  

7. Next, create a layer mask on your Painted Layer. Press “D” to revert your swatch colors to their default, black and white. 
Using a soft paintbrush, you can gently paint with BLACK on your layer mask just around the outside edges of your 
painted areas, to further soften the transitional edges of your painted areas. This step is optional, as not every image w ill  
require extra softening. 

8. Click on your Background Layer to make it active, and duplicate this layer by pressing Control-J. Click and drag this layer 
in the layers palette to reposition it on top of the other two layers. Rename this layer “Restore Details.” Lastly, change the 
blending mode of this layer to “Overlay.” The image looks horrible at this point, but what we are about to do is bring back 
some of the details and textures which may have been lost in the painted skin tones. 

9. To bring back some of the texture and detail, w e are going to use a sharpening technique which will emphasize the 
details in the image. With your Restore Details layer active, use the filter: Filter  > Other  > High Pass... 
When the High Pass filter dialog box comes up, adjust the radius slider until you see some detail come back into your 
image. Every photo will require a different radius setting, but you’ll find that somewhere in the range of 1 - 2 pixels will 
work well. Here I used 1.3 pixels. 

10. Since we don’t want to restore or emphasize details in the entire image, add a layer mask to this layer while holding 
dow n the Alt k ey. This will create a black layer mask, effectively hiding this layer. Using a soft edged paintbrush, paint 
with WHIT E over the areas in your image where you may need to restore some skin detail. Here I painted on my layer 
mask over the forehead, cheeks, and nose, bringing back the skin texture to these areas. You can see in the layer mask 
(shown in the layers palette) where I have painted back the detailed and textured areas in my photograph.  

 

Remove Red f rom Por t r a it 
1. Open Hue / Saturation layer 
2. Select red and using the left eye dropper pick most offensive red  
3. Use right eye dropper to pick good skin tone 
4. Then move Hue slider all the way to the left 
5. Shrink the band of the display below  
6. Then move slider back to right until you like the color  
7. Fill layer mask with black 
8. Use 50% opacity brush and bring out area of skin you w ant to change 
9. Use fade filter to fine-tune your result 
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Scott Kelby’s Three Step Portrait Finishing 
A. If necessary to bring out details in whites change the Layer Blend Mode to Multiply, then hide by adding a black layer 

mask (Alt-click) on layer mask. Next using a soft-edged brush paint in white over those areas. You can low er the opacity 
to taste 

B. Brighten eyes. Use same techniques as A but use the Layer Blend Mode of screen  
C. If lighting isn't even, lighten darker one and be careful of opacity of brush 
 
1. Add a lot of sharpening using LAB. Change Image >Mode >LAB. Then go to Channels palette and click on the Lighten 

Channel so all your sharpening in applied to just the deta il area of the photo. Now apply the Unsharp Mask filter settings 
around 120-1-3. Now switch back to RGB. 

2. Duplicate the layer and apply a Gaussian Blur (25). Once applied lower the Opacity to just 20% to get a nice glow .  
3. Merge Dow n then duplicate. Change the blend mode to Multiply and dra w a rectangle that's nearly as big as the image - 

1/2”  to 1” gap around. Add a feather of 200 then press the Delete key on your keyboard. 
 
Select ion f rom Ch a nnel 
For tricky selections, try using a channel. 
1. In the Channels palette, look for the channel w ith the best contrast for the object you want to select.  
2. Duplicate that channel by dragging it to the Create Ne w Channel icon. 
3. Now select Image >Adjustments >Levels and in the dialog, pull the black and white sl iders in ward to maximize contrast 

and define the edge of the object. 
4. Click OK and then click the Load Channel As Selection icon at the bottom of the Channels palette.  
 
Select ive Color B&W 
1. Convert your photo to B&W using the B&W layer. Get the photo looking the way you want. 
2. Using a black brush at 100% opacity paint on the layer mask to display color you want to show through. 
 
Sh a dow / Highlight Recove r y 
1. Convert to Lab 
2. Select Lightness Channel 
3. Image / Adjust Shadow Highlight, decreased highlights to bring out details in clouds 
4. Select all channels 
5. Image / Adjust / Curves 

a. Lightness channel, steepened Curves to add contrast to mountains 
b. A Channel, steepened Curve to separate colors in green area 
c. B Channel, steepened Curve with emphasis towa rd the yellow to decrease blue contrast  

6. convert to RGB 
 

Sketch 
1. Duplicate layer, Ctrl-J 
2. Desaturate, image >adjustment >desaturate or Shift-ctrl-U 
3. Duplicate this layer 
4. Adjustment >invert Ctrl-I 
5. Mode >color dodge 
6. Filter >blur >motion blur 
7. Other possibilities 
 

Sketch 2 
1. Duplicate layer - Ctrl-J 
2. Filters >Other >High Pass - set high - around 90 
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3. Filters >Stylize >Find Edges 
4. Set layer to Luminosity 
5. Experiment from there w ith different settings, apply the Find Edges several times 
 

Sm a r t Edge Effects 
1. Convert Original to Sma rt Object. With the original Layer active in the Layers Panel, Control-click (PC: Right-click) and 

from the context list choose Convert to Smart Object 
2. Next add t wo Filter Blends from the Filter Gallery: With Layer 0 active, go Filter  > Artistic  > Colored Pencil and set its 

properties as 2 - 13 - 48. 
3.  Still in the Filter Gallery dialog, select Palette Knife from the drop-dow n list and also set its properties to 19 - 2 - 8. Then 

click OK to commit the Filters and exit the Filter Gallery. 
4. Edit Filter Blending Options for this new Smart Filter (Filter Gallery) Layer. Now w e need to apply a blend of the Filters 

onto the Layer content itself: Double-click the Blend Options icon command:  
a. Change the Mode to Saturation 
b. Click OK to commit Blend change 

5. Add Gaussian Blur Smart Filter. Next, let’s enhance the Blend with a Blur. Still with Layer 0 active: 
a. Go Filter  > Blur  > Gaussian Blur and set the Radius to 6.8. Then click OK to commit. 
b. You’ll see a soft focus applied to the image.  
c. Then double-click the Blend Options 
d. Change the Blend Mode to Multiply and at a reduced Opacity value, I used 78%.  
e. Some of the focus is still there, but the final result is a little more contrast to the monotone and color areas 

6. Optional Process. Add Channel Mixer Adjustment Fill Layer. For an additional boost in contrast I applied a Channel Mixer 
with Monochrome checked and settings of  +71; +72; +69; -60 Adjustment Fill Layer and once applied, adjusted its Blend 
Mode to Luminosity and Opacity value of about 63% 

 

Snow photos 
Use Hard Light Blend Mode on snow photos. You may need to do curves to lighten  
 
Soft Focus act ion for Wedding 
1. Open photo, copy using Ctrl-J 
2. On Filter >Convert for Smart Filters then Blur >Gaussian Blur around 8-10 
3. Click on Gaussian Blur icon and fade setting to around 75 - 80% 
4. Use mask to bring out bride and groom with black brush with 30% opacity 
 

Soft a r I fi l ter effect 
1. Duplicate layer 
2. Check the size of the image and put a Gaussian or surface blur equal to size - mine are usually 17.2 M or 27.4 
3. Change Blending mode to Da rken - low er opacity to around 30 - 40% 
4. Duplicate that layer - change Blending mode to Lighten and change opacity to around 60%  
5. Select both layers and join as Group Ctrl-G 
6. Add a layer mask to bring back areas that w e want to be sharp, eyes, eye brows, eye lashes, lips, nostrils 
7. Duplicate the Group to get a Softar II 
8. Duplicate again to get a Softar III 
 

Softening Sk in 
1. Duplicate photo - Ctrl-J - set to Overlay 
2. Filter >Other >High Pass - set at about 9-10 pixels 
3. Ctrl-I to invert the layer and dial dow n opacity to a good number.  
4. Add a layer mask and using paint brush clear eyes"  
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Speci a l Por t r a it 
1. Copy layer after all corrections 
2. Gaussian blur (20) 
3. Add multiply mode 
4. F latten the image 
5. Copy layer 
6. Add screen mode 
 

Speedy Spott ing 
1. Duplicate the original file by dragging the image layer to the page icon on the layers palette  
2. Show scale at 100% 
3. Run Dust & Scratches filter with settings Radius - 20 and Threshold - 15. It can change so look for a sw eet spot. 
4. Assign the History brush to that history state and revert to the history state previous to that one. Set the brush mode to 

darken because 99% of the garbage is going to be light.  
5. Using the brush to lighten or darken mode does less damage then Clone or Healing B rush. 
6. This is good for sky, etc. and it will not work w ell if the speck or scratch is next to a sharp edge. 
 

T he Look 
1. Duplicate the image 2 times using Ctrl-J 
2. On top layer, filter >Other >High Pass set at 2 - 5 
3. Change Blend Mode to Vivid Light 
4. Merge dow n using Ctrl-E 
5. Duplicate the layer using Ctr l-J 
6. On top layer filter >Other >High pass set to 5 - 10 
7. Change Blend Mode to Color 
8. Change Opacity to 50% 
9. Merge dow n using Ctrl-E 
10. Duplicate the layer using Ctr l-J 
11. On top layer filter >Gaussian Blur set at 4 
12. Add a Layer Mask  
13. Using Edit, fill the layer mask with 50% gray 
14. Brush out anything you want to be sharp or have detail  
15. Merge dow n using Ctrl-E 
16. Use filter >Sharpen >Unsharp Mask set at 100 - 30 - 0 
17. Edit >Fade Unsharp Mask and adjust as necessary  
 

Top a z Adj ust met hod 
1. Starting with our original image, we create a duplicate layer on which we’re going to run the Smooth & Flat effect in 

Topaz Adjust. We then rename the duplicate layer, just to keep track of what we’re doing. This is the layer that we’re now 
going to run the Topaz effect on. 

2. We now get an image that looks over-smoothed and ‘plastic’ ... but this isn’t where we’re going to stop. It is merely an 
intermedia ry step. 

3. We now create another duplicate layer from the ’smooth & flat’ layer. On this duplicate layer, we now run the Clarity 
effect in Topaz Adjust ... and we blend this as a Soft Light layer, and w e adjust the opacity to taste. For me here, 20% 
looked good. 

4. We once again create a duplicate layer from the ‘Smooth & Flat’ layer (which is still at 100% opacity) ... and on this 4th 
layer, w e run Portrait Drama in Topaz Adjust and w e change this to the Soft Light blending mode again, at a reduced 
opacity to your choice—30% is a good starting point.. 

5. We can now reduce the opacity of the ‘Smooth & Flat’ layer and on the final image, with the layers flattened, I use the 
History Brush in ‘Screen’ mode at 10% opacity, and brush some brightness back into her eyes, and here we are a final 
image that has an interesting air-brushed look to it, but has a nice ’snap’ to it. 
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Un-Sm a r t Sh a r pening 
1. Duplicate the layer 
2. Filter >Sharpen >Unsharp 
3. Set to 150, 48, 0 
4. Then play w ith the Layer Blend Modes 
5. If necessary change items blown out by layers style blending option a Split Top highl ights 
 

Unsh a r pen Affects 
1. Blurry Photo 2 - 50 / 3 / 2 
2. Cityscapes, travel - 65 / 3 / 2 
3. Defogging - 20 / 60 / 0 
4. General - 85 / 1 / 4 
5. Portrait - 75 / 2 / 3 
6. Soft (people) - 150 / 1 / 10 
7. Moderate - 225 / 5 / 0 
8. 400 / .3 / 0 
9. Maximum - 65 / 4 / 3 
 

Upsizing i m a ges 
1. Use Bicubic Smoother 
2. Use 10% increments 
 

Wa te rcolor 2 
1. Duplicate your image - Ctrl-J 
2. Click the Create Adjustment Layer icon and choose Posterize. Change the levels to a point where the result is noticeable 

but doesn't eliminate too much detail. Start at 8. This gives the Watercolor filter a head start. Click OK. 
3. With the Posterize adjustment layer still active press Ctrl-E to merge the layers. 
4. Now go to the Filter >Artistic >Watercolor. to minimize the black area, set Shadow Intensity to 0 and Texture to 1 in the 

dialog box. If you're printing to textured paper you do not want excess texture. In the Brush Detail field set the amount of 
details you want - start at 13. Click OK. 

5. Select the Magic Wand tool and in the Options Bar , set Tolerance to 20 and only check Anti-alias. Now click on a patch of 
your image that you're sure is black. The Magic Wand will select all the black in your image. You may need to zoom in 
close to see which pixels are black.  

6. Put a copy of all the selected black on its ow n layer and change the black to a medium color that w e'll sample from the 
image. Press Ctrl-J to put the selection on its own layer. Then switch to the Eyedropper tool and click on a medium color 
that's prevalent in your image. That color will become your Foreground color. Next press Alt-Shift-Backspace to fill 
everything on that layer with your Foreground color. 

7. Now reduce the Opacity of the top layer to about 70% to bring back a little of the dar kness in those areas.  
8. Bonus for landscape. If you have something that looks better you can erase that part from the top layer. Hide the 2 

bottom layers and erase the area w ith the E raser tool. 
 
Wa te rcolor photo 
This will give your photograph a hand painted watercolor look. It takes a lot of work and doesn't work too w ell on portraits.  
1. Duplicate the image (Ctrl-J) and name it “Blur”. 
2. Filter >Blur >Smart Blur - set at 50 Radius and 55 Threshold to 40 Radius and 60 Threshold, High quality and Normal  
3. Create a layer mask and paint detail back into the image with a softened, black brush. On faces use brush setting of 50% 

Opacity. Decrease to 20 / 25% on open areas and it when you want details. 
4. F latten layer and Duplicate again (Ctrl-J) 
5. Create Pen-and-Ink layer. Filter >Stylize >Glow ing Edges and choose Width Edge, Brightness Edge and Smoothness of 1, 

12, 3. Another typical setting is 2, 10, 3. Make certain that the edges a re fine enough to show all complex details. 
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6. Invert the image (Ctrl-I) 
7. Go to Image >Adjustments >Desaturate then change Blend Mode to Multiply. Reduce Layer Opacity slightly to 80%. 
8. Prepare the Watercolor Layer. Duplicate the Background Layer and name it Watercolor. Invert the image, drag it to the 

top position and change the blend mode to Color Dodge. 
9. Paint the Color Wash and Background. Using the Dry Media Brush paint with black directly on the Watercolor Layer you 

just created. The color will appea r from the low er layers in the stack. Make frequent Snapshots so you can easily go back. 
For foliage and the general scene, choose a brush setting of Opacity 30% and F low 30%. Move your stylus freely, but 
smoothly and ir regularly, leaving some white areas, especially at the edges, and covering others, such as the bushes, 
completely. 
For skin, clothing, and delicate areas, your brush setting should be low er still, at about 20 / 25%. Be light with your brush! 
T ry to finish painting every object requiring Dry Brush before you move on. You can alternate bet w een brushes, of 
course, but switching takes much more time. 

10. Paint the Fine Details, Texture, and Depth. Using the Watercolor Textured Surface Brush - brush small (about 25% 
hardness) Opacity set at 75-100%. 

11. Stroke loosely, bouncily, lively, almost scribbling. Paint hair and clothing patterns with cur licues or squiggles. It w ill l ook 
more real if you don't color totally within the lines. 

12. Tip: Layer strokes several times to create depth, dimension, and shadow , just like the watercolorist loads her brush, 
overlaying and changing the mix of color and water. Use a white brush to soak up some color and make an area scratchy 
or more edgy, as watercolor would normally appear. 

13. Step 6. Complete the Final Touches. Use the Eraser tool to clean up the image's edges, making sure there's enough white 
space for that authentic watercolor look. 

14. Darken the whole image (using your choice of Levels or Curves), adding a bit of Saturation for visual intensity. You may 
also want a slight corner dar kening, as I did, for greater impact 

 
W hi ten Eyes 
1. Duplicate the layer 
2. Change to Screen mode 
3. <alt > add ne w layer mask ( will be black) 
4. Brush out eyes 
5. change opacity to personal taste 
 
W hi tening Teet h the P rofession a l Way 
Everyone gets their picture taken and they see the final picture and they are shocked by how yellow their teeth are. Of 
course, thanks to the genius' who created Photoshop, we can easily make those teeth white.  
Now a lot of people make the mistake of wanting to make the teeth white and that's what they do. They take a w hite color 
and start coloring those teeth. What you really want to do is actually remove the color from the teeth. Removing the color 
gets rid of that yellow color and makes them look white and clean. 
 
1. Create a ne w Adjustment Layer, Hue / Saturation 

Adjustment layers are very nice. They come in handy w hen you edit photographs. They're exactly like a vector mask, but 
instead of having just visibility on white sections of the mask it applies a adjustment to the photo. In this tutorial we're 
going to drop the saturation and make the teeth have the dropped saturation applied to them. This is really handy when 
you don't want to edit the original photograph. 

2. Set your saturation to -51 
Now this is going to make the whole photograph very washed out and not have much color, but take a look at those teeth. 
They're not yellow anymore. Now how do we apply this whiteness to only the teeth, you ask? Simple. 

3. Invert the adjustment's layer mask so it is black instead of white. 
4. Take a medium sized brush (fuzzy) and set the color to white ( # F F F F F F) and start coloring on top of the teeth in the 

layer mask. 
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Once you start coloring on top of the teeth in the layer mask you'll notice how the teeth are turning white. Go over all the 
teeth; you may need to change brush sizes to get smaller parts of the teeth. Once you get done going over all of the teeth 
you should get some very nice pearly whites! 

 
W hi t ing Eyes a nd Teet h 

Method 1: Dodge 
The first technique successfully whitens your teeth w ithout placing demands on your brushwork. As with most 
retouching tasks, it's best to work on a duplicate layer in case you make a mistake. 
1. STEP 1: Create the ne w layer, select the Dodge tool, then go to the Tool Options bar and set the Range to Midtones. 

The default Exposure setting is 50%, which is a good starting point. Now run the Dodge tool over the teeth until they 
look whiter. The Dodge tool is very pow erful, so more than three brush st rokes could leave the teeth looking 
overdone. If that's the case, use Undo (Ctrl / Cmd +Z) to step back, then reduce the Exposure setting in the Tool 
Options before returning to work. 

2. STEP 2: Work over the eyes in the same way, zooming out often to get a look at the image as a whole. The close-up 
view can often be misleading. 

 
Method 2: Sc r een mode 
If you're not comfortable with applying brush strokes for whitening, there are other options. In this technique, all you 
need to do by hand is to mak e a selection around the areas to be retouched. This technique works equally w ell with teeth 
or the whites of eyes. 
1. STEP 1: Press Ctrl/Cmd + J to copy and paste the selection to a new layer, called “teeth.” Change the new teeth layer's 

blend mode to Screen. 
2. STEP 2: This effect is too strong in itself, but by reducing the layer's opacity you have complete control over the 

degree of whitening. The next example shows the layer opacity set to 60%. 
Method 3: Cu r ves 
We can also use Curves to brighten the teeth and change their color. This method is particularly useful if you want to fine
-tune the effect in more deta il.  
1. STEP 1: Make another selection of the teeth, then choose Image  > Adjustments  > Curves (Ctrl / Cmd + M). We need a 

white adjustment, so keep the Channel set to RGB and drag the top right corner of the diagonal line to the left as 
shown. 

2. STEP 2: You'll notice that this results in a slight yellowing of the teeth. Blue is the complement of yellow , so pick the 
Blue channel from the Channel drop-dow n, then create the curve as shown. To copy mine exactly, click on the top 
endpoint of the curve, then type 234 in the Input number field. (For a full explanation on using Levels and Curves to 
control color, see pages 26-27.) The final image shows the same settings applied to the whites of the eyes. 
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6 Techniques to Enh a nce t he Foca l Point of a n Im a ge 
A focal point can be virtually anything ranging from a person, to a building, to a mountain, to a flow er etc. Obviously the 
more interesting the focal point the better - but there are other things you can do to enhance its power including: 
1. Position - Place it in a prominent position - you might want to start with the rule of thirds for some ideas. 
2. Focus - Learn to use Depth of Field to blur out other aspects in front or behind your focal point. 
3. Blur - If you really want to get tricky you might want to play with slow er shutter speeds if your main subject is still 

and things around it are moving. 
4. Size - making your focal point large is not the only way to make it prominent - but it definitely can help. 
5. Color - using contrasting colors can also be a way of setting your point of interest apart from its sur roundings.  
6. Shape - similarly contrasting shapes and textures can ma ke a subject stand out - especially patterns that are repeated 

around a subject. 
Keep in mind that a combination of above elements can work well together. 
 
Lastly - don’t confuse the viewer with too many competing focal points which might overwhelm the main focal point. 
Secondary points of interest can be helpful to lead the eye but too many st rong ones will just clutter and confuse.  
 

Kelvin Sca le 
1000-2000 K - Candlelight 
2500-3500 K - Tungsten Bulb (household variety)3000-4000 K - Sunrise / Sunset (clear sky) 
4000-5000 K - F luorescent Lamps 
5000-5500 K - E lectronic F lash 
5000-6500 K - Daylight with Clear Sky (sun overhead) 
6500-8000 K - Moderately Overcast Sky 
9000-10000 K - Shade or Heavily Overcast Sky 
 

W HIMS for cr it ica l set t ings 
W: White BalanceH: Highlight clipping warning 
I: ISO 
M: Mode (JPEG or RAW) 
S: Shooting (Resetting to the right shooting mode for the subject: Aperture Priorty, Shutter Priority, Manual, etc.)  
 

Smoke Photog r a phy 
1. How to take a picture of smoke from a stick of burning incense. It's a simple technique that allows you to get some 

cool abstract shots. Basically, I set up a stick of incense in a holder on a piece of black poster board. The poster board 
was gaffer taped to a table at the bottom and to the wall at the top giving me a nice seamless background.  

2. Next I placed a Speedlight behind the burning stick of incense. I used a snoot to direct the flash at the smoke and to 
keep the flash off of the background which I wanted to stay completely black. The Speedlight was controlled by an SU

-800. If you don't have an SU-800 you can use the built-in flash with the SG-IR3 or another Speedlight commander 
with the flash disabled. 

3. This technique is easiest when using a tripod. Focusing manually, set focus on the end of the stick of incense. You'll 
want to set your aperture to a very small setting to be sure that the smoke is completely in focus since it's not going 
to be flowing perfectly in the plane of focus. I suggest f / 11 or smaller. 

It's not very hard, but it does take quite a few shots until you get a smoke pattern that's interesting. I used my hands and 
fingers to gently guide the smoke in different directions. 
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B&W in Ca me r a RAW 
1. Drag Saturation slider all the way to the left. 
2. Drag Shadow slider to the right until shadows look nice and deep. 
3. Drag Contrast slider to your right until you have contrast you want. 
4. Change exposure if necessary. 
 

Bl a ck & W hite Is t he Key to Bet te r Color 
1. Convert the image into black and white by choosing Image >Adjustments >Black & White from the menu. When the 

dialog box comes up, choose the default black & white setting and click OK. 
2. Choose Image >Adjustments >Levels to adjust the brightness and contrast of the photograph. Move the white, gray and 

black triangle markers at the bottom of the graph until the photograph has the best visual brightness and contrast. The 
black triangle controls the darkest part of the image, the gray controls the middle tones and the white controls the 
brightest tones. Move the black triangle to the right until the blacks look well defined, then move the gray triangle to the 
left to lighten up the mid-tones and finally move the white triangle to the left if the highlights need a boost. Once this 
looks good with the black and white image, save the levels to a file by clicking the Save button. Then exit the levels dialog 
by clicking on Cancel. 

3. 3.Revert back to the color version of the image by clicking on the location just before the Black & White conversion in the 
History window . Select Image >Adjustments >Levels again and click on the Load button. Select the levels saved in the 
prior step to apply the same levels adjustment to the color image as you did to your black and white version. This 
technique should give you a more contrasty, saturated, dynamic image. It seems the brain has an easier time with the 
levels adjustments in black and white mode because it doesn’t have to bother processing the color information. You can 
more easily see the direct effect to the image’s brightness and contrast. 

 
Sometimes, I may have to make some minor adjustments to the color image after performing this technique, but usually not. I 
think this is great way to improve the quality of your color images. Often, in the process of adjusting levels, the color wil l be 
more saturated and / or appealing. Levels are not the only adjustments you can perform while the photo is in black and white 
mode. Any adjustments you normally make to a color image may be employed to get the optimal black and white look. 
 

Bl a ck a nd W hite conve rsions 
Converting to black and white 
1. A color image with the RGB channels palette open 

Digital cameras produce images in the RGB color space. Very basically, each channel (red, blue, and green) contains 
information pertaining to the image’s hue (color), saturation (strength of the color), and luminance (or brightness) 
levels. You can exploit this last property to create desaturated images. 
With an image open in Photoshop, open the Channels Palette, which is usually tabbed along with the Layers Palette. If 
not, go to the Windows pull-down menu and pick “Channels”. The color channels allow you a huge amount of control 
over your image. For now , click on the first channel, Red. 
(Note: By default, the thumbnails of the channels in the Channels Palette w ill show in black and white. If they are 
displaying in color, you’ll want to type <ctrl > plus the “k” key. This will open the Photoshop Preferences dialog box, 
where you can select “Interface” to change the channel thumbnails to display in black and white). 
When you select the red channel, you’ll see your original image displayed with only the information contained in the red 
channel. It’s completely without color. Now try it with the green channel, and then the blue channel. Your image will be in 
black and white, with a different look each time. 

2. If one of the three desaturated images you create appeals to you, and you want to save it as an independent image:  
Select the channel you want to use to create your desaturated image. Go to the “Image” pulldown menu and choose 
“Mode”. From “Mode” pick “Grayscale”. 

3. Converting to grayscale: Photoshop will ask you if you w ant to discard the color information. Click yes. You will then be 
asked if you want to discard the other layers. Click discard. 
You will then be left w ith your black and white image based on whatever color channel you picked. The image has no 
color now , so only luminance levels need to be displayed, therefore, in the layers palette, there w ill be only a single layer , 
grayscale. 
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Different processing techniques of the original color image can yield dramatically different results when you desaturate.  
 

Conve r t To Gr a ysca le - Eddie Ta pp 
1. Select all, Edit >Copy, File >New , name if you want, Edit >Paste  
2. Convert ne w photo to Lab mode, in channels palette select Lightness Channel  
3. Select all, Edit >Copy, Edit >Convert to Profile (select a profile as necessary)  
4. Select individual RGB Channels and Edit >Paste Lightness Channel into each channel  
 
Dow n a nd Di r ty B&W 
1. Open photo and change to default Foreground color - 'd' 
2. Choose gradient map adjustment layer , turn on dither checkbox 
3. Check in gradient map to open Gradient editor. Choose your midtones by clicking once in middle of the bar.  
4. Double check on the stop more until the photo looks good and stop. 
 

B&W opt ions 
ME T HOD 1 
1. Desaturate 
2. Levels - move white to left holding dow n the Alt k ey until a little white shows 
3. Slide middle slider to left for a soft glow  
 
ME T H O D 2 
1. Change to Lab mode 
2. Throw a way the A & B channels 
3. Change back to RGB 
 
ME T HOD 3 
1. Change to Grayscale 
 
ME T HOD 4 
1. Use the ne w Black and White layer in CS3 
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Avoid fa lse sa t u r a t ion 
When using a Curves adjustment layer to improve or increase image contrast, al ways change the layer blend mode to 
Luminosity to avoid adding false saturation to an image that can hide important image detail. 
 

Ch a n nel m ask ing 
Use this to get better masks 
1. Using channels find the best channel for your mask. 
2. Duplicate the channel you w ill use 
3. Using levels dialog remove as much detail as you can 
4. paint in any details remaining (black brush)  
5. Change the blending mode of the brush to overlay - hold click and brush will only fill similar shades 
6. Invert the mask to flop values because it picks white (Ctrl-I)  
7. Load the channel as selection - Ctrl - click on the channel layer 
8. Go to composite - Ctrl-J to copy to its own layer 
9. add color layer below to validate the mask - to cor rect activate Layer >Matting >Remove 
10. Burn tool set midtones to 25% paint on the edge to alleviate glow ing 
11. Layer >Matting >fringe to clear up even more 
 

Clipping p review 
When adjusting the black and white points in levels, hold the <Alt > key to get a “clipping preview” display that shows you 
where you're losing detail in the image. This allows you to make more informed decisions about the adjustment you're 
applying. 
 

Color by t he Nu mbers 
F rom Katrin Eismann retouching book here a re numbers to start as a base for getting an accurate color when wor king w ith 
Photoshop. 

Caucasian Baby and young people 
- Red: 244 
- Green: 222 
- Blue: 204 
 
Ave rage Caucasian. 
- Red: 213 
- Green: 172 
- Blue: 129 
 
Average Caucasian with tan 
- Red: 191 
- Green: 139 
- Blue: 85 
 
Light babies and young people 
- Yellow and Magenta should be equal 
 
Adults 
- Yellow is 1 / 5 to 1 / 3 greater than Magenta 
- Cyan is 1 / 5 to 1 / 3 low er than Magenta 
 
When adjusting color in more than one person or thing w ithin a photo, adjust the whole picture, and then brush out what 
should stay the same. 
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Holly wood Light ing 
One of our readers asked how I metered “Hollywood Lighting - and the Oscar Goes To...”.  
In the “Old Days - read film days - I al ways used an incident light meter and measured at the subject's position just how much 
light was falling on the subject. I al ways read the highlight side of the face. That way I knew I could add light to the shad ow 
side to get my desired “contrast lighting ratio” - the ratio of the highlights to the shadows.  
Those days are gone - now I just use the LCD screen to look for the “blinkies” on diffuse whites, like the bridal gown. I adjust 
the exposure till I just see the “blinkies”, then back it off till the “blinkies” go away - presto, no blow n out highlights and a 
perfect exposure for the diffuse whites in the image.  
And, remember - I'm a JPEG shooter too. It just “ain't” rocket science if you think it through. I'll cover exposure more in future 
posts - questions like... “What happens if you have no diffuse highlights in the image? Check back for that one. 
 
Pionee r Wom a n Act ions 1 
1. F resh and Colorful: Clean & crisp; works great for shots with skies and color. It has a dialogue box that pops up, so just 

follow the directions and go. Contains some sharpening, so be careful about sharpening after the fact.  
2. Lovely and Ethereal: Just like the name: soft, with a slight boost of color / contrast, and pleasing. Very nice for faces. 
3. B&W Beauty: A nice, straightforward black & white conversion. Fine on its own, or combined with other actions (”Boost”, 

for example). 
4. PW’s B & W: A black & white with a little more contrast, with some burned edges at the end. Play with the “Light” layer at 

the end to get the photo to the cor rect brightness. 
5. Soft and Faded: Mellow , slightly desaturated, effect. Takes some playing around, but on the right photo it can be really 

nice. 
6. Vintage: Old-time, weathered, aged look. It makes a pretty strong statement, so it’s usually not right for everyday 

snapshots. But used on the right photo, this action can be really dramatic. Also great at decreased opacity. 
7. Boost: This is an awesome “pop” for just about any photo. Adds a “boost” in contrast and color, without overpowering the 

image. I run “Boost” after running many of the other actions in this set and I’m almost always pleased with the final 
result. 

8. Define and Sharpen: Just like the name. Adds crispness and definition. 
9. Flatten: I threw in this everyday “revert” tool to make it easy for you. 
10. Slight Lighten: If the image is just a little too dark, I’ll run this at the end and it gives it just the brightness it needs. 
11. Slight Sharpen: A mild unsharp mask action. Can be used t wice in a row if needed. 
12. Quick Edge Burn: Doug’s awesome burned-edge effect. NOTE: In many cases, the image needs to be flattened before 

running Quick Edge Burn or the action won’t work. So do all your other edits and save this for the end. Also, Quick Edge 
Burn works best when you adjust its opacity and allow the burning to fade into the woodwork a little.  

13. Start All Over! Perfect for an indecisive middle child like myself who likes to try lots of different actions on one photo. 
Let’s hear it for no consequences–woo hoo! 

 

Quick HDR T ips 
1. Use a tripod. 
2. Basic exposure compensation settings: 0, +2, –2. The greater the contrast range, the more you need to bracket your 

exposures. 
3. Don’t change your aperture. Bracket with your shutter speed. 
4. Manual focus. 
5. Set white balance for scene. Don’t use Auto. 
6. Have fun. Seriously. Play w ith all the slider controls. 
 

Quotes 
1. Babies are such a nice way to start people.  Don Herrold 
2. There are only t wo lasting bequests we can hope to give or children. One is roots; the other, wings.  Hodding Carter Jr. 
3. Art is not what you see, but what you make others see.  Edgar Degas 
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Rescue Seve rely u nde rexposed i m a ges 
Duplicate the background layer of your underexposed image. Then choose Image >Adjustments >Shadow / Highlight and in 
the dialog, adjust the Shadow slider to the extreme (100%), drag the Highlight slider to 0%, and click OK. 
 

Resizing Im a ges 
If I want to quick ly resize an image for the w eb, I can calculate how many pixels I should resize to, or I can just use this quick 
and easy method. 
1. Open your Navigator panel and reduce the size of your image on screen to the size you would like it to be on the web.  
2. Look at the image view ing percentage read-out on the lower-left corner of the Navigator pallet. 
3. Press Ctrl+Alt+I to open up the Image Size dialog. 
4. Enter the percentage size that you sa w in the navigator into the Width section of the Pixel Dimensions box and change 

the Units to Percent and click OK. 
5. Your image will look small but when you enlarge it to 100%, it will be the exact size you wanted for posting to the w eb.  
 

Rot a te to a ny Angle t he Fast Way 
If you have a specific angle that you'd like to rotate a layer to, it's easy. Get the Measure tool (it looks like a ruler and  is in the 
Eyedropper tool's flyout menu in the Toolbox), and click-and-drag out a line at the desired angle. Then go under the Edit 
menu, under T ransform, and choose Rotate. Your layer w ill instantly rotate to match the angle that you dre w with the 
Measure tool. Note: To rotate the Background layer, you must first select it Control-A. 
 

Sa t u r a t ion of l a ye r 
1. If desired, apply a Hue / Saturation adjustment to the mask layer using the colorize option to tint the white areas of the 

mask. Be careful not to adjust the lightness up, however, or you will begin to tint the white areas of the mask. Be careful 
not to adjust the lightness up, however; or you will begin to tint the photo underneath 

2. You may wish to merge the t wo layers when you a re happy with the result. 
 

Sca t te r B r ush M asking 
1. Change background to layer 
2. Add white layer below (Ctrl-New layer) 
3. White fill (Ctrl-Backspace) 
4. Layer mask on image (Alt-Layer mask = black mask) 
5. Brushes - squa re  

a. Spacing 100 
b. Shape dynamics - angle jitter 100, size jitter 0 
c. Activate scattering at 500 

6. Paint on layer mask - use white  
7. Double click on layer to add layer style - drop shadow  
8. Increase spacing on brush w hen painting around the edges 
9. Do not completely paint the image 
10. F lop color and make pieces look like they are fractured 
11. Duplicate layer 
12. Filter >blur >radial >zoom >75 - target main image 
13. Use brush (black) to paint squares on duplicate image 
 

Soft edge select ion 
To create a soft edge selection you must feather it. You can add a feather before you make the selection or after by going to  
SELECT / F EAT HER. You can see the difference. The left image had no feather , the image on the right had 25 pixel feather. I 
know , I know , crappy selection. Deal with it! It's for demonstration only. 
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T he F ilte r Ext r a ct Tool 
This tool provides a sophisticated way to isolate a foreground object and erase its background on a layer. Even objects with 
wispy, intricate, or undefinable edges may be clipped from their backgrounds with a minimum of manual work. But w e like 
manual work and hardly use this tool. We prefer the first 3, but w e still wanted to show you this. 
 
Using the edge highlight tool define the area around your subject. You can use the eraser tool to remove a selection or clean  
up your lazy mistakes. You don't have to color in the section, just define the area around it, and whatever else you wish to be 
selected. Once your selection is defined, select the FILL tool and click any where in your selection.  
Next, hit the previe w button to view the edge touch up tool to fine tune your selection. When you're satisfied, just press ok . 
You will now have an isolated subject from the background. 
 
For this demonstration I used the magic wand to make my selection (I selected the background because it is a solid color and 
easier for the magic wand to select). T HEN I inversed the selection SHIF T-CTRL-I or SELECT / INVERSE to select the subject I 
then applied a 2 pixel (this will vary depending on image size and resolution) feather SELECT / F EAT HER. Next, press CTRL-J 
to put this selection on its own layer. (LAYER / NE W LAYER / LAYER VIA COPY)  
Now you have 2 layers, the original (background) and the ne w ly made selection (layer 1). Now click and drag the background 
layer to the trash- can to delete it. You are now left with a single layer which has your subject removed from the background. 
 

 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Page 43 



Lightroom Tips 

Color Combin a t ions for LR 
1. Go to kuler.adobe.com. Start searching through the website for color combinations you like. You can create your own or 

just click on Most Popular to see some good ideas. 
2. Once you find the one you like click on it to select it. Then you’ll see 3 small icons under it. Click on the rightmost icon 

(the sliders) to make changes to the color settings.  
3. Instead of changing the colors, just read the RGB color values for each color and w rite them down. 
4. Go into Lightroom’s Web module. Scroll down to the Color Palette panel on the right. 
5. Click on the Background, Cells, Rollover, Grid Lines, and Text color swatches and enter in the color values you took from 

Kuler.  
 

Gr i t t y Look 
1. Settings to get the Gritty Look in Lightroom or Camera Ra w . 

Recovery = 100 
Fill Light = 100 
Blacks = Drag this slider to the right until photo looks balanced again, because setting the Fill Light at 100 w ill w ash 
the photo out big time. Use your judgment in what looks good. 
Contrast = 100 
Clarity = 100 
Vibrance = 100 
Saturation = -81 (basically what I do here is drag the saturation all the way to the left, to -100 ( which removes all 
color, making it a black and white image), and then I slow ly drag back to the right until some of the color sta rts to 
return to the image. 

2. If after making these settings, the image looks way too bright, you may have to decrease the Exposure just a little bit, by 
dragging the Exposure slider to the left. If it’s too dark; increase the Exposure (so basically, those are starting points). 

3. After those settings are in place, go to the Lens Correction tab to add a dark edge vignette around the edges of the photo. 
Drag the Amount slider to -100, and the Midtone slider to around 20 (as shown below ) to dark en in all the edges. 

4. The thing I learned, that “aha” moment from looking at Dave Hill’s images is that the skin on everybody (including the 
men) is silky smooth. In fact, it’s the level of skin smoothing we’d normally apply to a photos of woman, but most of the 
images on Dave’s site are men. Because this technique adds so much midtone sharpening, it makes every little line, 
crevasse, and w rink le stand out like crazy. 

 
After applying the skin smoothing technique in Photoshop you see how the skin can be sharp and contrasty once the effect is 
applied? We need to greatly soften that. So after I apply those settings (in either Camera Raw or Lightroom’s Develop 
Module) I then open the image in Photoshop. The technique I used to soften the skin was to apply a 20 pixel Gaussian Blur to 
the entire image, then lower the Opacity of this layer to 50%. Then I add a Layer Mask to this layer (click the Layer Mask ic on 
at the bottom of the Layers palette); get the Brush tool, choose a soft-edged brush, and then paint over his skin, w hile 
avoiding eyes, eyebrows, lips, teeth, nost rils, hair—-these are details areas you want to keep crisp. 
 

Gr u ngy Look 
1. Recovery - 100 
2. Fill Light - 100 
3. Contrast - 100 
4. Clarity - 100 
5. Blacks - bring back 
6. Vibrance - 100 
7. Saturation - low er to hint of color 
8. Curves - Tone Strong Contrast 
9. Lens - Vignette 
10. Adjust brightness to taste 
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Sh a r pening in Ligh t room 
It’s best to work on the image at a 1:1 ratio as this ensures that the sliders that you’ll use can be seen at work on the image. If 
you aren’t in at least 1:1 view you will have to work from the small preview window. To select 1:1 zoom, click the indicator in 
the top left of the screen. 
 
You have four sliders in the sharpening area. Amount controls how much sharpening is applied to the image. This can be 
considered to be your fine-tuning tool. 
 
The Radius is one of the k ey settings to use. The Radius value can be moved bet w een 0.5 and 3. Typically, a good Radius to 
start sharpening with is around 0.5 to 1 and then adjust it from there if the sharpening is insufficient. Images with large a reas 
that are not very detailed such as portraits, may need larger values for the radius where images with a lot of fine detail ma y 
respond better to smaller values 
 
The Detail slider reduces the haloing in the image. The higher the value you use for Detail, the more halos you will see arou nd 
the edges in the image. The lower the Detail value the less halo effect and the smoother the result.  
You can see how the slider works when you are viewing a 1:1 previe w size. Hold the Alt or Option k ey as you drag on a slider. 
The higher the Detail value the more lines you will see in the grayscale previe w indicting the sharpening effect on the image . 
 
The Masking slider works to mask out areas of smooth color. What it does is to enhance the edges and remove the 
sharpening effect from areas in the image that have smoother color transitions which you probably don’t want to be 
sharpened.  
 
Again, you can hold the Alt key as you work with the slider. The slider values range from 0 - 100. At zero, everything in the 
image is sharpened and at 100 only the edges a re sharpened. In the previe w , the white areas are those being sharpened and 
those that are black will not be sharpened. 
 
If you aren’t using 1:1 view you will need the preview window to be visible so you can see the results when using the 
Masking and Detail previe w options. To view this, click the ar row in the top right corner of the Detail area.  
When you’re starting out learning how to sharpen it can be difficult to see just what effect the sharpening is having on the 
image. If you press the backslash key you’ll return to the unedited image rather than to the image as it was before you started 
sharpening it.  
 
This is a time where virtual copies can be useful. Wind back the history to just before you started sharpening the image. Right 
click the image and choose Create Virtual Copy. This creates a virtual copy of the image whose starting history is the cur ren t 
view of the image after your initial fixes have been made 
Now when you sharpen the image and use the Before and After settings you can see the change that the sharpening is 
applying to the image because that’s the only change to the virtual copy that you are editing. 
 
Typically, if you are displaying images on the web you want to sharpen the image so that what you’re seeing on the screen is 
what you want to see when the image is on the web. On the other hand, for printing you generally apply heavier sharpening 
to the image as some of this will be lost in the printing process. 
 
One final thought. Sharpening in Lightroom is not that great through version 2.6. It is possible it will be improved in versi on 
3.0. If you need to sharpen something I recommend using Photoshop or a plugin like Nik Sharpener Pro /  
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Soft Vint a ge Look 
In Develop module: 
1. Clarity - +41 
2. Vibrance - -35 
3. Saturation - -25 
 
In Split Tone  
1. Hue - 51 
2. Saturation - 39 
3. Balance - +92 
4. Shadow - 54 
5. Saturation - 39 "  
 
Split-tones 

Sepia 
1. Highlight: Hue - 50; Saturation - 20 
2. Shadows: Hue - 40: Saturation - 30 
 

Warm 
1. Highlight: Hue - 40; Saturation - 50 
2. Shadows: Hue - 360: Saturation - 45 
 

Cool 
1. Highlight: Hue - 210; Saturation - 30 
2. Shadows: Hue - 240: Saturation - 30 "  
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NoBS Met hod of P rep a r ing a Photo 
1. Resize the photograph if necessary 
2. Unsharpen – 20 / 60 / 0 (takes the haze out – called defogging) 
3. Selective color – increase the red color (red enhance) use the channels and low er cyan if available – this is hue and 

saturation in PSE3 
4. Hue / Saturation – increase saturation 10 / 20 / 30 your choice but not too much 
5. Eyes – use the dodge tools w ith soft brush and exposure of about 12% to lighten the whites of the eyes (DO NOT 

OVER DO) 
6. Lashes – use the burn tool to darken the lashes 
7. Skin Retouching – use the clone stamp to remove blemishes, etc. (DO NOT OVER DO) 
8. Lighten under eye – sometimes under the eye is dark – blend modes  

Darken / Lighten, low er opacity – clone out lines 
9. Use dark en blend mode to remove bright spots on nose, etc. – use 12% exposure 
10. Burn in corners (Blend mode to highlights) burn around the photo 
11. Then Blend mode to midtones and burn around the photo 
12. Soft focus photo – remove the eyes, lips, etc. from the soft focus 
13. Sharpen image – 500 /  .1 – 0 
14. Filter to add noise - .5 / 1 to make it look more like film 
 

B asic Im a ge Wor kflow 
Now that the image is saved as a .tiff or JPEG, w e can begin the workflow process. Some digital files appear slight ly foggy 
or cloudy, they look like they need some punch. For this we use a step called De-Fog. 
 
Any adjustment to an image should be created on an adjustment layer - Layer / Adjustment Layer. This lets you go back 
and re-adjust any adjustment you have created. 
 

F ilte r / Sh a r pen / Unsh a r p Mask 
Amount 20, Radius 60. This little step removes the cloudiness from the image. You can perform this at anytime, but I 
prefer to do it the very first step. Although you are using the Unsharp Mask now , you still sharpen your image at the 
end of the workflow . 
The next thing w e do is adjust the contrast of the image. There are several ways to do this, and some work better 
than others. There are 4 popular ways to achieve contrast control. 
1. Auto Contrast - IMAGE / ADJUST / AUTO CON TRAST - This is a quick and dirty way w hich doesn't give you any 

control. 
2. Brightness / Contrast-IMAGE / ADJUST BRIGH TNESS / CON TRAST - This allows you to adjust the brightness and 

contrast of the image seperately (considered a crude method) 
3. Levels - Image / Adjust Levels - You can increase the contrast by bringing the highlight and shadow sliders closer 

together. 
4. Curves - Image / Adjustments / Curves - You can increase contrast in the curves by using an S-Curve (one of my 

favorites). Varying degrees of the curve will increase the amount of contrast. We will use this method for our 
image.  

 

Cre a t ing a n "S"  cu r ve 
I like to place my points at INPUT 191 / OUTPUT 191 and INPUT 64 / OUTPUT 64 or roughly in that margin. You then click 

and drag each point towards each other on the horizontal axis. The amount will vary for each image! 
 
Color Adj ust ment 

The more precise your exposure and white-balance is, the less work you will have to do in this department. Now 
there are several ways to adjust color, and I will go through the most common. 
1. Hue Saturation - Image / Adjust / Hue / Saturation - This method allows you to manipulate the hue & saturation of 
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the image. It also allows you to manipulate the hue / sat w ithin each primary color. This tool is excellent for 
" beefing"  up the intensity of your colors, using the saturation slider only. Other sliders and options (colorize) are 
used for creative effect. Careful not to over do any steps as it may look over processed and un-natural 

2. Selective Color - Image / Adjust / Selective - Unlike the color balance, selective color let's you isolate specific colors 
and manipulate the colors w ithin. This gives you a broader range of color adjustments and by far my favorite 
way to adjust or enhance specific colors. I tend to use this method the most for adjusting skintones. Again, 
proper exposure and white-balance at the time of capture is 90% of the battle. 

 

Retouching 
Now w e get into basic retouching. This involves removing blemishes, softening skin, l ightening bags under the eyes 
etc… 
Tools that we can use for retouching are the CLONE STAMP, HEALING BRUSH, and the PA TCH TOOL. Each tool works 
well, but I prefer to use the clone stamp with the lighten / darken blend modes, and this is all we use in our studio, 
day in, day out. Why re -invent the wheel? These tools and techniques work best because they work with and 
maintain the integrity of the native pixels, therefore keeping a more pleasing and genuine texture with skin tones.  
o Using the clone stamp is very easy, you simply place the stamp over an area you wish to clone from and left click 

the mouse button while holding the ALT key dow n. This selects the are you are cloning from. Then place the 
stamp over the area you wish to clone out and start clicking. 

o For dark er a reas I like to use the lighten blend mode with an opacity of 23%. You can change this in the clone 
stamp options located in the top toolba r. 

o For lighter a reas that need to be da rker , you can simply change the blend mode to da rken. As I said above I 
prefer a opacity of 23%, this is not a rule, but a personal preference. Use these 2 blend modes to remove 
blemishes, dark er areas, hot-spots, stray hairs, and foreign objects. 

o Now w ith the Dodge Tool, set the range to midtone and the opacity to 20%. You can now start whitening the 
eyes. Along with the whites of the eyes, you can also accentuate the catchlights. You must make sure that you 
don't over-do it. If you go too far you w ill end up with Baby-Doll Eyes. This is where the whites are so white that 
they look fake. A client will notice this immediately. 

o You can also switch to the Burn tool with the same settings and darken the pupils, eyebrows, and the eye-lashes! 
Use a small brush size, about one or t wo pixels, and burn each lash to make them stand out. 

o Of course everyone wants nice white shiny teeth. Here's how to give it to them. Using the lasso tool select around 
the teeth and knockout the yellow within the yellow using Selective Color. 

 
What NOW? Now you save this image, over w riting the file. Why? Because you now have a finished, retouched image that 
is still in the original file size. (this is the image you are going to archive). 
 
We archive and work off the source file, applying cropping, sharpening, and final touches only at the printing stage. This 
way you can have any size print you wish anytime. All you have to do is crop, and apply your finishing touches.  
Next steps would be to crop, sharpen add noise and save those as individual files. Never, ever over w rite you source file 
with a cropped image. Ok, let's crop the image to a specified size and finish the image for printing. For your pleasure w e 
will assume our imaginary client needs a 5x7. Resolution for each image is determined by your output needs. Setting of 
250 dpi is Mpix recommendation. It w ill save you time, storage, and give you flexibility for making large prints.  
For w eb-vie wing, w ell everyone knows that the monitor reads 72dpi, so even if you set your image res. at 200dpi, it will 
not make a difference (the image will only be bigger and slower, not clea rer)  
 
Well, first you need to select the crop tool: You will notice at the top of the w indow the cropping tool option palette. Here  
you can set your Width, Height, and resolution. I like to work in Inches (in) as it is much easier for me to understand.  
 
So, I simply plug in my values depending on the orientation of the image (horizontal / vertical). Bring your crop tool to the 
top left corner of your image and click (and hold the left mouse button). Drag the crop tool dow n and to the right of the 
image. 
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No matter how tight / loose the crop is, your image will al ways maintain the size you have entered (in this case the image will  
al ways be a 5x7@250dpi). Once you are satisfied with the crop, accept it by clicking the small checkmark at the top right of 
the screen. If you are not satisfied, cancel it. 
 
By clicking and holding any of the 4 corners of the image you can rotate and resize your crop. You can also place the middle 
point (this is your rotating axis) anywhere you wish to give you more rotating flexibility. Isn’t that all you want out of life? 
More rotating flexibility? 
 

T HE FINAL 2 STEPS! 
F ilte r / Sh a r pen! 
Use the Filter / Unsharp-mask. Actually, it stems from the days of old, when they used to create a sepa rate negative, slightly 
blurred, sandwiched with the original negative, and somehow this unsharp mask, as they called it, would mysteriously create 
the illusion of a more sharpened final image. I guess the guys at Adobe w ere sentimental about it. 
 

F ilte r / Sh a r pen / Unsh a r pMask 
We have t wo methods that we use for sharpening. Each depends on the size of the final print. 
 
One method is for 8x10 and smaller, and the second is for 11x14 and larger.For 8x10's and smaller it is very simple. Amount 
50%, Radius 1.2 pixels, Threshold 0. That's it. Take it or leave it, it works for us! For larger prints, (you're not going to  believe 
this, it totally goes against the grain, but it works!), we set the  amount to 500% and bring the radius down to the lowest 
setting (threshold remains at 0)  
 
Highlight the radius value and using your up a rrow k eys, advance the amount 1 step at a time al ways looking at the previe w 
window, waiting for the image to SNAP. When it does, you’re done! If you find that the image "SNAPPED" too much, simply 
bring the amount % dow n (say, around 400%). 
 
Like w e said before, this technique goes against the grain and is generally frow ned upon, but for larger prints, w e have not 
found anything that yields more superior results. 
REMINDER! Al ways previe w your image at 100% in the preview w indow , and at full size in photoshop! Previewing at 
different % will give you a false impression. 
 

T h e F i n a l Ste p 
 

A d d no ise! F ILT ER / NOISE / A D D NOISE 
Why? It gives it a little love, and it works. You might say that w e are trying to replicate the look and feel of film. It mil dly 
texturize the image and is ba rely noticeable. The amount is set any where bet w een 1 and 2% (depending on image size). Be 
sure to select Gaussian and Monochromatic when applying DA NOISE! 
 
Now you will save this file as an individual file making certain that you do not override your source file. I would name this 
clientname2745 1 5x7.jpg. 
 

Adva nced Im a ge Wor kflow Enh a ncements  
In the following pages w e will touch on some more advanced strategies. This is stuff you should know and incorporate. These 
techniques should be used in conjunction with your basic workflow . We w ill cover things like dodging & burning (vignetting), 
skin softening, creating backgrounds, color correction, w hat do women really want, stepmounting, toning, composites & 
funky layouts, actions, photo-restoration, how chocolate milk is created and much much more. 
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Dodging & Bu r ning 
Believe it or not these are probably 2 of the most used and powerful techniques. WHY? Actually, when you go back to the 
dark room (remember those days?), creating really dynamic handcrafted custom made prints relied on, uhhhh dodging and 
burning. A lot...it's one of the best ways to " manipulate "  and " enhance "  your tones and colors. 
 
There are various ways to create a burn / dodge effect. The simplest way is to use the burn / dodge tool, hence the name burn 
tool, dodge tool. For this image, I simply used the burn tool with the range set to HIGHLIGH TS and a high exposure (around 
90%). Using the MIDTONE range will result in a much " harsher "  burn effect, so be sure to lower the exposure (around 20%).  
 
Another technique is by making a feathered selection using the lasso tool (or a circular marquee for an even vignette) and 
manipulating the selected tones within the curves. 

First make a feathered selection around your subject. Inverse the selection [shift-ctrl-I]or SELECT / INVERSE 
Open up your curves palette and adust the tones within the selection. [Ct rl-M] IMAGE / ADJUST / CURVES. As you can see 
the tones have been darkened. Just like chocolate milk, right? 

 
Here is one of my favorite methods. It sounds confusing, but that's because it is. But it works, just like chocolate milk. 

First create a new layer. LAYER / NE W LAYER. Select " overlay "  in the blending mode and check -mark the " fill with "  box. 
Make sure your foreground / background colors are set to default [press D]. Bring the opacity of the top layer dow n to 
50% and select the paintbrush tool. Bring the paintbrush opacity dow n to 50% and start to paint in where you wish to 
darken. Or switch the default colors and you will begin to lighten. This method does not damage the pixels, resulting in a 
cleaner burn or dodge. 

 

B&W, Sepi a , & Color Toning 
One of the cool things about digital is the ability to create B&W, Sepia, and any tone you wish, from one image. We capture 
everything in color and modify the image during workflow . This gives you total freedom of expression and allows you to 
focus your attention on photography. 
 

B&W 
Here a re the most popular methods of achieving a B&W /  Monochromatic /  Desaturated /  has no color image. TIP..T ry 
applying the " defog"  step to your B&W to achieve real snappy Kick-Butt contrast. 

Method 1 - IMAGE/MODE/DESATURATE… This removes the color from the image, but keeps the image in RGB. 
Essentially it’s still a color image, but without any color information. This is ok if you wish to add color into the image. 
(which w e will show you). 
Method 2 - IMAGE / MODE / GRAYSCALE...This removes color from the image, but converts the image into a true grayscale 
format. It essentially looks the same as desaturate, however, in order to add color to the image, you have to convert the 
image back into an RGB format. 
Method 3 - IMAGE / ADJUSTMEN TS / CHANNEL MIXER You will see this method every where and it involves a little more 
t weaking than the previous t wo methods. This method allows you to t weak each color channel individually as seen 
below . It's akin to using color filters with B&W film, which adjusts the contrast of certain colors at the time of capture. 
That's the theory any ways. 
The object of the channel mixer to have the sum of all values equaling 100%. NOTE: CLICK T HE MONOCHROME BOX A T 
T HE BOT TOM OF T HE WINDOW!. 
Method 4 - B&W Using A Gradient This technique is by fa r the best one w e have seen. It allows you to control all aspects 
of B&W (Tone, Contrast...) 
First, set your background / foreground colors to default. (just press D) Next, add an adjustment layer with a Gradient 
Map. By clicking once on the gradient, you access the gradient properties. Here you can use the sliders to increase /

decrease contrast, and manipulate the tones. Also, as this is created as an adjustment layer, you can al ways go back and 
manipulate it by double- clicking on that layer. Personally, I like the look with the gradients default settings, although I 
might perform another Defog step (or several). T ry it! 
To save time, you can create an action to perform this task. WHAT? What’s an action? OH ya, were getting to that! 
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Sepi a 
I know of t wo ways to achieve a sepia tone. The first technique I will show you, will also achieve any other toning you 
wish to do. So I w ill kill 2 birds with one stone. 

Bring up your Hue / Saturation (IMAGE / ADJUST / HUE....) and click the colorize box. Here you can set your values 
for whatever tone you wish. So for Sepia, I like to start at hue 25 and saturation 25. This is a good starting point. 
Once you find the tone you like, remember the settings. Play around with the settings it’s all a matter of personal 
preference. 
The next method is a little more complex. I call it the Quadtone Sepia (and its included with the bootcamp 
actions). 
First convert your image to Grayscale (IMAGE / MODE GRAYSCALE), then convert your image to a Duotone 
(IMAGE / MODE / DUTONE). Now in the Duotone Options click the type a rrow and select Quadtone. 
Now , click the load button and double click QUADTONE, then double click PROCESS QUADTONE. Finally, select 
the CMYK ext w m and click load. 
Now this is where you can customize your sepia (or whatever other tone you wish). By clicking on any of the ink 
curves you can manipulate the tonal range for that color. For the sepia, I adjusted the curve in the Magentas. 
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Five Secrets of the Photoshop Crop Tool 

F ive Sec r ets of t h e Pho tosh op Crop Tool 
 
1. Rot a te as y o u Cr o p  

When you drag the crop ma rquee over an image, you can rotate it by letting go the mouse button and drag on one of the 
corners of the marquee to rotate it. When you double click you will rotate and crop the image at the one time  
 

2. Pe rsp ect i v e Cr o p  
You can fix perspective at the same time as cropping by first dragging a crop ma rquee over the image. Let go the mouse 
button and click the Perspective checkbox on the toolbar . Now when you drag on a corner of the marquee the corners 
move independently of each other allowing you to position the ma rquee along the lines you want to crop to in the image. 
When you crop the image it is cropped and distorted to create a rectangular image. You can use this to fix distorted 
perspective in your images. 
 

3. The Crop that’s not a Crop 
Once you have selected an a rea to crop, you do not actually have to crop it, and you can, instead, simply hide the cropped 
area rather than permanently deleting it. 
To do this, you need to be working on an image layer and not the background layer so double-click the background layer 
and convert it to a regular layer. Drag a crop rectangle over the image and from the tool options bar, select the Hide 
option. When you double click the cropped a rea will be hidden but still accessible.  
You can now select the Move tool and reposition the image inside the area that you have cropped it to. This is useful 
when you want to crop an image to 4 x 6 in size and you want to experiment with different ways to compose the image 
within this a rea. 
 

4. Cr e a te a n d Use C r op P r ese ts 
When you click the Crop tool you can choose from various presets by clicking the dropdow n list to the immediate right of 
the tool in the tool options bar. Click a preset and drag on the image to create the crop marquee. You can turn a portrait 
crop to a landscape one (or vice versa) by selecting the preset, drag over the image and then rotate the marquee ninety 
degrees by holding the Shift key as you do so to constrain the rotation to multiples of 15 degrees. 
To create your own preset, set the width, height and resolution in the tool options ba r and then click the fly-out menu for 
the crop tool and select Ne w Tool Preset. Give your preset a name and click Ok. It will appear at the foot of the presets lis t 
and you can select and use it anytime in the future. 
 

5. Cr op t o t h e Sa m e Si z e  
To crop t wo images to the same size, select the Crop tool and make active the image you want to match the size of. Click 
the F ront Image button on the tool options bar to configure the Crop tool with the dimensions of the front image  
Select the image you want to crop and drag a crop rectangle over that image. When you double-click to finish, the image 
will be cropped to the same size and resolution as the original image - in some situations this may mean that the image 
will have increased in size. 

 
W a r n i ng: If the Crop tool isn’t working as expected, press Esc to exit the tool and click the Clear button to reset it - some 
settings are sticky and you may not remember you had set it to special crop settings earlier in an editing session.  
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Ten Photoshop Interface Features You Didn’t Know Existed 
 
1. O p e n a F i l e w i t h ou t usi ng t h e Me n us 

Simple. Double click the grey background area of the Photoshop window and the File Open dialog appears - magic!? 
 

2. If gr e y is D u l l , B l ac k  is W o n d e r fu l a n d a n y Col o r is B e t t e r! 
To change the grey inside an image window from grey to black (or a color of your choice), Control + Right Click  on the 
area sur rounding the image and select a color. 
 

3. Sa m p l e F o r egr ou n d a n d B ac k gr ou n d Colo rs 
Instead of clicking on the foreground or background swatch to change the color to one sampled from the image, cl ick the 
Eyedropper tool and click to sample a foreground color - hold Alt to sample a ne w background color. 
 

4. Posi t io n a Sh a p e o r Se l ect i o n  
When you’re drawing a shape or selection and the shape is fine but the position is wrong, keep hold of the mouse button 
and hold the spacebar as you move the shape or selection into the desired position. Let go the spacebar and continue to 
make your shape. 
 

5. Ge t a Se l ect i o n B ac k  
If you’ve lost your selection, press Ctrl + Shift + D to get it back. Ctrl + D deselects the selection. 
 

6. H i d e a n d K e e p  
If the selection marquee is getting in your way, Ctrl + H will hide the selection but still leave it in place. Don’t forget to 
turn it back on or you might wonder why things aren’t working the way you expect them to work. 
 

7. See what you’re Working On 
This is my all time biggest time saver! When you drag a large layer from one document to another you can view the 
entire layer and its sizing handles by Ct rl + Click on the layer thumbnail to select it. Then press Ctrl + T to vie w the 
transform handles and Ctrl + 0 (zero) to shrink the image so the sizing handles are all visible. 
 

8. St ac k  o r  l i n e u p Pa l e t tes 
To stack palettes side by side in the same dialog, drag one palette over the others until a blue line appears around it and 
let go. To stack palettes one on top of the other dow n the screen, drag and drop one palette onto the bar just above 
another palette’s name. 
 

9. No d i a log Rese t b u t t o n? Yes t h e r e is! 
You can reset most Photoshop dialogs to their original settings or at least some version of the original settings by holding 
the Alt k ey when inside the dialog - when you do this, the Cancel button turns into a Reset button. 
 

10. May a l l y o u r El l i pses t u r n i n to Ci r cl es 
To draw a circle using the Elliptical marquee or a circle shape, hold the Shift key once you’ve started drawing and the 
ellipse will become a circle. To dra w from the center out, hold the Alt key as you start dra wing an ellipse, then add the 
Shift k ey to make it a circle - keep holding both keys until you let go the right mouse button. 
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Scott Kelby's Retouching 
 
Do everything on a ne w layer - get close and use small brushes for changes. 
 
The Process from sta rt to finish: 
1. Correct the eyes - eye color with Levels 
2. Correct the teeth 
3. Hot spots – on a ne w layer w ith the Rubber Stamp tool set to darken, Opacity to 40%  
4. Blemishes - use Healing Brush tool 
5. Sharpen Image – best to use the channels method - go to Red Channel  
6. Skin Softening – the Eddie Tapp method works great. Stay a way from detail area and adjust Opacity  
7. You can then add texture as you need. Use the left side k eyboa rd to put all the stuff in a ne w flattened image. Copy the 

mask so noise only fall on the face. 
8. Add contrast, create a ne w flatten image 
9. Scultping the face and other items is great as well. You would create a ne w layer, set to Softlight and fill w ith 50% gray at  

the same time. Make certain the ears are not too bright. 
10. ix some small items such as clothing and body areas 
11. Highlight the hair 
 

CA TCHLIGH TS - add catch lights. Use an Octagon set to 8 for an Octa bank. Use the Custom shape I made for soft box like 
catch lights 

 
EN H A NCE CA TCHLIGH TS - duplicate the layer, set the B lend Mode to Screen, add a blank layer mask and brush catch 
lights to enhance them 

 
RE DUCING RE D NESS - use the Healing B rush tool to remove red in the eyes. To remove a lot of red use Hue & Saturation 
layer, remove the red, then hide using a black layer mask and use the brush to remove just the eyes from the mask - use 
the background copy for this process. 

 
MA K E EYES LARGER - you can make the eyes larger if one is smaller than the other. use the lasso tool and make a 
selection around the eye. Do not include eyebrows and include eyelashes. Add this selection at around a 10-pixel feather. 
Then Ctrl-J to move the selection to its own layer. Using the Ctrl-T to bring up F ree T ransform click the height and width - 
enter 102% in the box. That is it. Merge dow n. Do not go over 102% on this process. 

 
W H I T EN T H E EYES - Do not overdo this. Duplicate the layer and change to screen mode. Add a black layer mask  (Alt-

click on add layer mask). You might want to lighten both eyes and white or just the w hite part of your eyes. 80% opacity 
at maximum. 

 
EN H A NCING EYE CON T R AST  - using levels and make da rker by moving center slider to the right. Ctrl-I to invert the 
mask and using a brush paint over eyes. You can now t w eak that layer. Do not overdo. 

 
CH ANGING EYE COLOR - sometimes the eye color needs to be changed. Use the Color Replacement tool under brushes. 
Then sample a color you want to change them on another photo. B rush the ne w color on the eyes. 
 
You can also use Hue & Saturation. Choose colorize, can to the color you want the eye to be. Then invert the layer mask 
and with regular brush hand paint the eye. Then change the Blend Mode to Color and lower the Opacity. You can also use 
Levels to t w eak them. 

 
REMOVING D AR K CIRCLES - Use the Healing Brush Tool. There is a gotcha how ever. The Healing tools will smear if you 
try to change areas that touch. Use various size brushes as necessary. Clean up using clone stamp for really small areas. 
Fix for gotcha is Clone Stamp with Blend Mode set to lighten. Then low er the Opacity to around 48%. 
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EN H A NCING EYELASH ES - Easy but takes time. Look bad while you a re doing. Duplicate layer, blend to Multiply and add 
black layer mask. T race eyelashes that are there. Change Opacity to zero and move up until the lashes look good. You can 
also use this to change the eyebrows. Low er opacity of brush to a round 50-60%. 

 
A D DING OR EN H A NCING M A K E-UP - Create a blank layer and set Blend Mode to Soft Light. Sample color and using a 
brush, paint over areas with makeup. Cheeks, eyelids, etc. Adjust Opacity as necessary. 

 
MA K ING EYE T W IN K LE - First fix the eyes - remove red and whiten. Apply sharpen to 85-1-10. Duplicate the layer and 
sharpen that to 100-1-3. Then add a black layer mask. Paint over the eye only. 

 
CH ANGING & EN H A NCING H A IR COLOR - on a ne w layer choose color balance you can change color but preserve 
luminosity. Then using the mask and brush out highlighting. Change the Blend Mode to color and then change Opacity. 
You can now t weak if you w ant. 
If you want hair to be darker use levels and move the Midtone slider to right and do some painting. 

 
REMOVING ST RAY H A IRS - you can use the Clone Stamp on easy ones. Longer hairs can be fixed by breaking the area 
then use the Patch Tool to fix the big stuff. 

 
A D DING H IGHLIGH TS T O H A IR - Duplicate the layer and set to Screen mode. Use a layer mask and then brush where 
highlight are. Change the Opacity. 
For Low Key photos, duplicate the layer and go to Levels and increase the Midtone and Highlight slider. Change to black 
mask and then brush on highlights. Change Opacity to look good. You can also switch the mode to Luminosity.  
You can also add a Levels adjustment and move the highl ight slider left. Then paint out. 

 
REMOVING ST UBLE - either remove or reduce. Duplicate the layer. Using the Rubber Stamp tool changed to Lighten 
with a lowered Opacity to around 40%. With a Soft End brush click in clean area and start cloning to change. Click on 
layer and change using levels. 

 
ELIMIN A T ING H O TSPO TS - Do this on a blank layer and using the Close Stamp mode to Dark en. Opacity to 40%. Go 
slow . 

 
RE T OUCH ING T EE T H - Remove the yellow , etc. Using the magnetic lasso tool select the teeth. Then feather this to about 
1 pixel. Hide the selection (Ctrl-H) then using the Hue & Saturation adjustment low er the yellow . DO NOT GO TO F AR and 
turn them gray or light them like a Christmas tree. If necessary on the Master Channel select lightness and pump up a 
little. Then Unselect the teeth. 
You should also consider reshaping teeth if there are nicks, etc. using the Liquefy tool. Use the first tool and push teeth t o 
straighten out. Again do not overdo. 

 
A D D A SMILE - sometimes you need to pick up a smile. Use Liquefy. The first tool and t w eak the edges of the mouth a 
little. Tug at the cheek a little as w ell since that happens when people smile. Again do this a very little.  

 
F ULLER LIPS - You may want to create fuller lips. Use the Liquefy tool and the Bloat tool. On a ne w layer set to Soft Light 
carefully click once in the lips. 

 
RE DUCING JO W ELS A ND CLOSE D EYES - This can be the Liquefy tools and small steps. 

 
BLEMISH ES - several ways to remove blemishes - the ma in tool is the healing brush. Remove everything that is a 
blemish, etc. You can remove w rink les using the patch tool. This process takes time and patience but will be rewa rded. 
To remove large areas use the lasso tool to select the area, then feather 5, then move the selection to an a rea that is clean . 
Use Alt-Ctrl and hold down click to move that selection to the original area. You will pull the clean a rea to the original 
area. This is similar to the patch tool but it keeps the contrast in photos of men. 
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You should also get rid of colors in the white of the eye (blue, red, yellow) by using a Hue-Saturation layer above the 
photo. Remove cyan, blue and if necessary use the Master to remove overall color. Then Invert the mask and brush the 
eye to remove the color. To remove another color repeat the process. 

 
SK IN SO F T ENING - before you soften your photo you should do all blemish retouching and sharpen the image before you 
start the process. A good sharpen is 85-1-4 which is General Sharpen Action. You may even go to 100-1-4 on large 
photos. Duplicate the image, apply Gaussian Blur with a 20 pixel for 10mb or higher cameras. Lower the Opacity to 50%, 
change the mask to black and paint where you want to blur. Do not blur nostrils, eyes, eyebrows, lips, etc. If you w ant to 
find out what you missed - A lt-click on the mask and it will show up on the photo for revie w . Scott's sw eet spot is 35% 
opacity. 

 
A l te r n a t i v e m e t h o d - apply a surface blur at 25-30% and radius until skin looks smooth, drop opacity to 50%, then drop 
a copy of mask from first mask. Use both for too much softening. 
 
Hold the Ctrl and click on the layer mask, hide the layer, then go to background and Ctrl-J to add that mask to layer. 
Remove the color, Shift-Ctrl-U, and apply a High Pass Filter. Take it to zero and then move until you see highlights. Drag 
this to the top of the stack and turn on. Change the mask to soft light, adjust opacity to look good - around 50%. 
 
Another way to soften skin is to duplicate the layer, run Noise / Median. Hide it and paint it in. 

 
SO F T AR - f r o m E d d i e T a p p - Correct all blemishes and color, etc. with the original.  
1. Duplicate the layer, use either Gaussian or surface blur. Use the filter setting based on the image size. My Nikon is 

17.2 / 300-27.4 
2. Change the blend mode to Darken, drop opacity to 35%. 
3. Duplicate this layer. Change the blend mode to Lighten and set to 60%. 
4. Select both layers and join as Group - Ctrl-G. Apply a layer mask - leave white. 
5. Use a black brush and paint over area you want sharp. Then adjust opacity - maybe to 70% range. 
6. Duplicate the Group to get Softar II and again for Softar III 

 
H IGH CON T R AST  POR T RA I T  E F F EC T  
1. Duplicate the layer t wice (Ctrl-J x2). 
2. Click on the middle layer and remove color by desaturate. Lower the opacity to 80%. 
3. On the top layer change the Mode to Soft Light. Then flatten. 
4. You can use the History brush to paint over items back to a point you want. Check the History Palette for what you 

can to brush in and using the History brush bring those details back. 
 

CRE A T ING SK IN T EX T URE W H EN USING SUPER SO F T ENING 
1. After the skin softening and cleaning up of the photo you can duplicate or put the other layers on a ne w layer and 

add Noise>Add Noise. Set the Gaussian Blur and Monochromatic then set the filter at around 3 or so. 
2. Second way is to create a ne w layer, change to soft light, with 50% neut ral fill and then apply the Noise. 

 
A D DING SK IN T EX T URE (CON T RAST ) , ME T H O D 1  
This technique works best w ith simple background. 
Unsharp mask with radius all the way to the right, Threshold about 4 and Amount to zero (settings at 1-250-4). Then 
move the Amount to the right until you see the contrast picking up. 
Use the History Brush to get the original photo in areas you do not want to sharpen. 
 
A D DING SK IN T EX T URE (C0N T R AST ), ME T H O D 2  
1. Open the Channels palette. See which channel has most contrast, usually the green or blue. Load the highlights use 

the Ctrl-click on the palette. Then go back to RGB and put the highlights on a new layer using Ctrl-J 
2. Go back to the background layer and repeat the previous step only this time invert the selection. Put that on it's own 

layer using Ctrl-J. 
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3. On the top layer change the Blend Mode to Screen. 
4. On the middle layer change the Blend Mode to Multiply. 
5. Drop the opacity on both layers to about 70%. 
6. Using Shift-Alt-Ctrl-E to get a flatten version of everything you have been working on. 
7. Alt-click to make a black layer mask. 
8. Using the paintbrush, brush in the areas you want to highlight - such as the face. 
9. Dial in the Opacity. 
 
SH ARPENING SK IN O F MEN A N D W O MEN 
To sharpen skin of men to bring out texture by Unsharp mask set to 96-1-4. Then fade the filter using the Fade Filter and 
set mode to Luminosity - create an action for this. 

 
To sharpen the skin of women w e use Channels palette. Usually the sharpest needs to be applied to the red channel. Set 
the same to about 120-1-4.  

 
CLO T H ES RE T OUCH – Check for clothes that bow out, w rink les and things to clean up. Use the Liquefy tool using the 
For ward Wa rp tool. The brush size works best if they are smaller than the area you w ant to fix. Make several small 
moves and use small brushes. 

 
B ACK GROUON D RE T OUCH  – Duplicate Background layer to Blend Mode of Multiply, add a layer mask and painting in 
black with a large brush, click over the head and around the image. 
Other Bright things can be fixed with Levels and Da rken them using a black Layer Mask and darken, then low er opacity 
and change blend mode to Luminosity. Be careful with Levels because it can change skin tones. 

 
REMOVING W RIN K LES – Duplicate the background layer and work on a copy. Using the Healing Brush tool remove all 
w rink les. Then low er the opacity until the w rink les are back – set around 35 – 50%. 

 
SLIMMING YO UR SUBJEC T  – This is easy – Select all using Ctrl-A, then Ctrl-T and change the width slider to the left by 1 
– 5%. NO MORE T HAN 5%. Then crop. 

 
A D DING A T ONE - You can also use tone. On a ne w layer with Blend Mode of Softlight and filled with 50% gray you can 
change by adding shadows along ja w , etc. at around 5%. Use black to highlight shadows by painting the dark er areas and 
white to bring out the highlights. Then dial in with opacity. 

 
NOSE RE T O UCH – 1. this gives a realistic nose – Lasso tool and dra w a large selection around the nose. Add a feather 
around 12-15 pixels. Using Ctrl-J put the selection on its own layer. On the move tool and then select Warp. Shift-Alt-Ctrl 
to form a trapezoid then bring dow n from the top to reset the nose. Then merge together. 
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All the information contained in this document is gathered from various websites, video Photoshop 
techniques  and other information. It is subject to changes as updates to software is  made available.  A 
moderate level of Photoshop is required. In most places I did not indicate the keystrokes to complete 
various processes in Photoshop. I have done my best to eliminate errors. If you find one please let me 
know and I will update the document. 


